Package: gmt
Version: 4.5.6-1
Severity: serious

Dear Maintainer,

Most GMT programs are failing with:

grdinfo: error while loading shared libraries: libnetcdf.so.6: cannot open 
shared object file: No such file or directory

Also, any idea when the latest upstream release will be available in
Debian?  Thanks.


-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'testing-proposed-updates'), (500, 
'testing'), (500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_CA.UTF-8, LC_CTYPE=en_CA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages gmt depends on:
ii  libc6       2.13-27
ii  libgmt4     4.5.6-1
ii  libice6     2:1.0.7-2
ii  libnetcdf6  1:4.1.3-2
ii  libsm6      2:1.2.0-2
ii  libx11-6    2:1.4.4-4
ii  libxaw7     2:1.0.9-3
ii  libxext6    2:1.3.0-3
ii  libxmu6     2:1.1.0-3
ii  libxt6      1:1.1.1-2

Versions of packages gmt recommends:
ii  gmt-coast-low [gmt-coastline-data]  1:2.1.1-1
ii  gmt-doc                             4.5.6-1

Versions of packages gmt suggests:
ii  gmt-doc-pdf       4.5.6-1
ii  gmt-examples      4.5.6-1
ii  gmt-tutorial-pdf  4.5.6-1

-- Configuration Files:
/etc/gmt/coastline.conf changed:
/usr/local/lib/GMT/share/coast


-- no debconf information


-- 
Seb



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to