Source: mapnik
Version: 2.10~pre4-6.dfsg-5.1
Severity: important
User: lib...@packages.debian.org
Usertags: libpng15-transition

Hi,

Libpng maintainers plan transition of libpng[0].
Version 1.2 is used for libpng of current debian, but will shifts 
to version 1.5 in this transition.
Your package still does it depending on libpng12-dev.
We cannot shift in transition mentioned above. 
Please change Build-Depends of the package from libpng12-dev to libpng-dev.

Build-Depends: scons, debhelper (>= 8~), libtool, python-all-dev (>= 2.6.6-3~), 
libboost-thread-dev, libboost-filesystem-dev, libboost-regex-dev, 
libboost-python-dev, libboost-system-dev, libboost-program-options-dev, 
libpng12-dev, libjpeg-dev, libtiff4-dev, zlib1g-dev, libfreetype6-dev, 
libpq-dev, libproj-dev, libltdl-dev, libgdal1-dev, libxml2-dev, libicu-dev, 
libcairo2-dev, libcairomm-1.0-dev, python-cairo-dev, libsqlite3-dev, 
libcurl4-gnutls-dev, python-epydoc, librasterlite-dev (>= 1.1~), libgeos-dev, 
pkg-config

[0]http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=650601

Best regards,
  Nobuhiro

-- 
Nobuhiro Iwamatsu
   iwamatsu at {nigauri.org / debian.org}
   GPG ID: 40AD1FA6



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to