The following commit has been merged in the master branch:
commit 65329e4354643a06350e39e263049d8ace358623
Merge: 5c9de1a2f373f3fda34923161a3196f9ca8c0dd3 
f0550d3946aa13dbaffacde1b0e045d190548d09
Author: Francesco Paolo Lovergine <fran...@debian.org>
Date:   Mon Mar 5 18:16:49 2012 +0100

    Merge branch 'master' of ssh://git.debian.org/git/pkg-grass/gdal

diff --combined debian/changelog
index 0d5c404,10ceb40..c06e79c
--- a/debian/changelog
+++ b/debian/changelog
@@@ -1,25 -1,10 +1,26 @@@
 +gdal (1.9.0-1~exp5) experimental; urgency=low
 +
 +  * Added a build-dep on liburiparser-dev to satisfy configure test. Without
 +    that GDAL reverts to the old KML support anyway :-(.
 +  * Explicitly enabled Armadillo and LZMA supports.
 +  * OpenJPEG is enabled in debian/rules, but still unsupported because current
 +    library is obsolete. GDAL requires at least 1.4.
 +
 + -- Francesco Paolo Lovergine <fran...@debian.org>  Mon, 05 Mar 2012 17:44:59 
+0100
 +
 +gdal (1.9.0-1~exp4) experimental; urgency=low
 +
 +  * Moving from old KML to new libkml based.
 +
 + -- Francesco Paolo Lovergine <fran...@debian.org>  Fri, 02 Mar 2012 14:44:23 
+0100
 +
  gdal (1.9.0-1~exp3) experimental; urgency=low
  
    * Added b-deps and enabled a few new supports: 
      Poppler, Armadillo, OpenJPEG, FreeXL and libZMA.
+   * Revised copyright file for format 1.0.
  
-  -- Francesco Paolo Lovergine <fran...@debian.org>  Thu, 23 Feb 2012 12:40:19 
+0100
+  -- Francesco Paolo Lovergine <fran...@debian.org>  Sun, 26 Feb 2012 17:24:24 
+0100
  
  gdal (1.9.0-1~exp2) experimental; urgency=low
  

-- 
GDAL/OGR library and tools

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to