The following commit has been merged in the master branch:
commit 3ddd6c9a5bfff42b8e1deb4b6e3d286f564aa1d7
Author: Sylvestre Ledru <sylvestre.le...@scilab-enterprises.com>
Date:   Tue Mar 6 15:54:26 2012 +0100

    * Change the dependency of hdf5-tools from libhdf5-7 (= ${binary:Version})
      =>  ${shlibs:Depends}. It should relax the dependency.
      Thanks to Julien Cristau for the fix.
    * Standards-Version updated to version  3.9.3

diff --git a/debian/changelog b/debian/changelog
index b2516f9..cd4cdca 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,12 @@
+hdf5 (1.8.8-8) unstable; urgency=low
+
+  * Change the dependency of hdf5-tools from libhdf5-7 (= ${binary:Version})
+    =>  ${shlibs:Depends}. It should relax the dependency.
+    Thanks to Julien Cristau for the fix.
+  * Standards-Version updated to version  3.9.3
+
+ -- Sylvestre Ledru <sylves...@debian.org>  Tue, 06 Mar 2012 13:43:44 +0100
+
 hdf5 (1.8.8-7.1) unstable; urgency=low
 
   * Non-maintainer upload.
diff --git a/debian/control b/debian/control
index 77c7256..639f5b3 100644
--- a/debian/control
+++ b/debian/control
@@ -8,7 +8,7 @@ Build-Depends: libmpich2-dev, zlib1g-dev,
  libopenmpi-dev [!hppa !mips !mipsel !s390 !s390x !sh4 !m68k], libjpeg-dev, 
debhelper (>> 7), sed (>=4.1.5), 
  gfortran, libibverbs-dev [!arm !hppa !mips !mipsel !s390 !s390x 
!kfreebsd-i386 !kfreebsd-amd64 !hurd-i386 !sh4],
  sharutils, mpi-default-dev
-Standards-Version: 3.9.2
+Standards-Version: 3.9.3
 Homepage: http://hdfgroup.org/HDF5/
 Vcs-Browser: http://git.debian.org/?p=pkg-grass/hdf5.git
 Vcs-Git: git://git.debian.org/git/pkg-grass/hdf5.git
@@ -220,7 +220,7 @@ Description: Hierarchical Data Format 5 (HDF5) - Helper 
tools
 Package: hdf5-tools
 Section: science
 Architecture: any
-Depends: libhdf5-7 (= ${binary:Version}), ${misc:Depends}
+Depends: ${shlibs:Depends}, ${misc:Depends}
 Description: Hierarchical Data Format 5 (HDF5) - Runtime tools 
  HDF5 is a file format and library for storing scientific data. 
  HDF5 was designed and implemented to address the deficiencies of
diff --git a/debian/control.in b/debian/control.in
index 499db35..7257fde 100644
--- a/debian/control.in
+++ b/debian/control.in
@@ -8,7 +8,7 @@ Build-Depends: libmpich2-dev, zlib1g-dev,
  libopenmpi-dev [!hppa !mips !mipsel !s390 !s390x !sh4 !m68k], libjpeg-dev, 
debhelper (>> 7), sed (>=4.1.5), 
  gfortran, libibverbs-dev [!arm !hppa !mips !mipsel !s390 !s390x 
!kfreebsd-i386 !kfreebsd-amd64 !hurd-i386 !sh4],
  sharutils, mpi-default-dev
-Standards-Version: 3.9.2
+Standards-Version: 3.9.3
 Homepage: http://hdfgroup.org/HDF5/
 Vcs-Browser: http://git.debian.org/?p=pkg-grass/hdf5.git
 Vcs-Git: git://git.debian.org/git/pkg-grass/hdf5.git
@@ -220,7 +220,7 @@ Description: Hierarchical Data Format 5 (HDF5) - Helper 
tools
 Package: hdf5-tools
 Section: science
 Architecture: any
-Depends: libhdf5-@SONAME@ (= ${binary:Version}), ${misc:Depends}
+Depends: ${shlibs:Depends}, ${misc:Depends}
 Description: Hierarchical Data Format 5 (HDF5) - Runtime tools 
  HDF5 is a file format and library for storing scientific data. 
  HDF5 was designed and implemented to address the deficiencies of

-- 
Hierarchical Data Format 5 (HDF5)

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to