Package: liblas-dev
Version: 1.2.1-1
Severity: serious
Tags: wheezy, sid

The move of libgeotiff-dfsg to tiff5 means that liblas-dev is now
uninstallable in sid and wheezy.  (This is by extension blocking
libgeotiff-dfsg to wheezy and thus the netcdf transition.)

liblas-dev (= 1.2.1-4): FAILED
  liblas-dev (= 1.2.1-4) depends on one of:
  - libgeotiff-dev (= 1.3.0+dfsg-3)
  liblas-dev (= 1.2.1-4) depends on one of:
  - libtiff4-dev (= 3.9.6-1)
  libgeotiff-dev (= 1.3.0+dfsg-3) depends on one of:
  - libtiff5-dev (= 4.0.1-1)
  libtiff5-dev (= 4.0.1-1) and libtiff4-dev (= 3.9.6-1) conflict

Regards,

Adam




_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to