Author: hamish-guest
Date: 2012-05-19 08:06:34 +0000 (Sat, 19 May 2012)
New Revision: 3069

Modified:
   packages/gpsdrive/trunk/debian/changelog
   packages/gpsdrive/trunk/debian/control
Log:
updated build dep to mapnik2, added myself to uploaders

Modified: packages/gpsdrive/trunk/debian/changelog
===================================================================
--- packages/gpsdrive/trunk/debian/changelog    2012-05-15 13:24:12 UTC (rev 
3068)
+++ packages/gpsdrive/trunk/debian/changelog    2012-05-19 08:06:34 UTC (rev 
3069)
@@ -1,12 +1,17 @@
 gpsdrive (2.10~pre4-6.dfsg-6) unstable; urgency=low
 
-  * Added libxcursor-dev build-dep. 
+  [ Francesco Paolo Lovergine ]
+  * Added libxcursor-dev build-dep.
     (closes: #615653, #628310)
   * Switch perl module is now deprecated, added a suitable build-dep.
     (closes: #629338)
 
- -- Francesco Paolo Lovergine <fran...@debian.org>  Mon, 06 Jun 2011 10:28:49 
+0200
+  [ Hamish Bowman ]
+  * Updated build dep to Mapnik2.
+  * Add myself to uploaders.
 
+ -- M. Hamish Bowman <hamis...@yahoo.com>  Sat, 19 May 2012 19:26:54 +1200
+
 gpsdrive (2.10~pre4-6.dfsg-5) unstable; urgency=low
 
   * Added 103-no-textquery patch to remove Text::Query use. Removed

Modified: packages/gpsdrive/trunk/debian/control
===================================================================
--- packages/gpsdrive/trunk/debian/control      2012-05-15 13:24:12 UTC (rev 
3068)
+++ packages/gpsdrive/trunk/debian/control      2012-05-19 08:06:34 UTC (rev 
3069)
@@ -2,10 +2,10 @@
 Section: utils
 Priority: optional
 Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
-Uploaders: Andreas Putzo <andr...@putzo.net>, Francesco Paolo Lovergine 
<fran...@debian.org>
+Uploaders: Andreas Putzo <andr...@putzo.net>, Francesco Paolo Lovergine 
<fran...@debian.org>, M. Hamish Bowman <hamis...@yahoo.com>
 DM-Upload-Allowed: yes
 Build-Depends: debhelper (>= 7), automake1.9, libtool, pkg-config, 
libpcre3-dev, libgtk2.0-dev,libart-2.0-dev, libxml2-dev, libmysqlclient-dev, 
- autotools-dev, dpatch, libmapnik-dev (>= 0.6), libboost-dev, 
libboost-filesystem-dev, libboost-serialization-dev, libdbus-glib-1-dev, 
+ autotools-dev, dpatch, libmapnik2-dev (>= 0.6), libboost-dev, 
libboost-filesystem-dev, libboost-serialization-dev, libdbus-glib-1-dev, 
  libxcursor-dev, libswitch-perl | perl (<< 5.10.1-13)
 Standards-Version: 3.8.4
 Homepage: http://gpsdrive.de
@@ -40,7 +40,7 @@
 
 Package: gpsdrive-scripts
 Architecture: all
-Depends: gpsdrive, ${perl:Depends}, python, python-imaging, python-mapnik, 
libdbi-perl, libdbd-mysql-perl, libdate-manip-perl, libfile-slurp-perl, 
+Depends: gpsdrive, ${perl:Depends}, python, python-imaging, python-mapnik2, 
libdbi-perl, libdbd-mysql-perl, libdate-manip-perl, libfile-slurp-perl, 
  libmime-base64-perl, libtime-local-perl, libwww-curl-perl, 
libwww-mechanize-perl, libxml-parser-perl, libxml-simple-perl, 
libxml-twig-perl, 
  libxml-writer-perl, perlmagick, perl-tk
 Description: Various scripts for gpsdrive


_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to