Hi,

GpsDrive has to be compiled with 
 option(LIBGPS_OLD "Build with old libgps version (<2.90)" OFF)
in DefineOptions.cmake to use the newer Gpsd API (ie libgps19, not 20), but
I suspect that the version currently in Debian is too old for that.
(AFAICT this bug report was for Lenny)


stay tuned for a newer package.... and I'll post a url to working packages
for Squeeze ASAP too.


Hamish



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to