Sergey Gromov <snake.sc...@gmail.com> writes:

> Package: libgeographiclib-dev
> Version: 1.2-1
> Severity: normal
>
>
> libgeographiclib-dev installs /usr/lib/libGeographic.so which is
> a symbolic link to libGeographic.so.1.1.0.  The latter however
> is a part of the libgeographiclib1 package.  This makes the -dev
> package unusable if it is installed alone.

This bug has been fixed in the current development version of the
package (1.8-2, to be exact), and the severity of the bug does not
warrant an upload to correct the problem in the current stable
release. For this reason I'm merging this bug to the original report 
of the same issue (see http://bugs.debian.org/624181 ), and closing it.

-- 
Arto Jantunen



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to