Package: libnetcdf-dev
Version: 1:4.1.3-6
Severity: serious

Similarly to Bug#576968, netcdf.mod needs to be updated for gfortran-4.7
(severity serious as this causes an FTBFS for etsf-io, Bug#671965):

    $ cat > hello-netcdf.f90 <<EOF
    program hello
      use netcdf
      print *, "Hello, world!"
    end program hello
    EOF
    $ gfortran-4.6 -I/usr/include -o hello-netcdf hello-netcdf.f90
    $ gfortran-4.7 -I/usr/include -o hello-netcdf hello-netcdf.f90
    hello-netcdf.f90:2.6:

      use netcdf

    Fatal Error: Wrong module version '6' (expected '9') for file 'netcdf.mod' 
opened at (1)

Thanks,

Matej



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to