The following commit has been merged in the ubuntu/precise branch:
commit d5abb496de126414b7541209d9bd86f2c7db86b0
Merge: 694e7b3a7a7d24abecdd7db85fb6a340d3c98b22 
c0b9243ca5719a781c29f3eb6039604fc083c48f
Author: Jerome Villeneuve Larouche <jlarou...@mapgears.com>
Date:   Wed Jun 13 13:34:33 2012 +0000

    Updated build
    
    Lowered breaks and replaces in debian/control

diff --combined debian/changelog
index 45f8685,677f4ee..6e0f70d
--- a/debian/changelog
+++ b/debian/changelog
@@@ -1,6 -1,6 +1,8 @@@
- grass (6.4.2~upstream2-3~precise1) precise; urgency=low
 -grass (6.4.2-3~precise3) precise; urgency=low
++grass (6.4.2~upstream2-3~precise3) precise; urgency=low
  
    * Launchpad build for Precise
++  * Changed the Breaks and Replaces for grass-core and grass-gui to << 6.4.1
++    so it works with the current precise version
  
   -- Jerome Villeneuve Larouche <jlarou...@mapgears.com>  Tue, 05 Jun 2012 
17:47:13 +0000
  
diff --combined debian/control
index 4effffb,4effffb..aba8887
--- a/debian/control
+++ b/debian/control
@@@ -57,8 -57,8 +57,8 @@@ Description: Geographic Resources Analy
  Package: grass-core
  Section: science
  Architecture: any
--Replaces: grass (<< 6.4.2-1~)
--Breaks: grass (<< 6.4.2-1~)
++Replaces: grass (<< 6.4.1)
++Breaks: grass (<< 6.4.1)
  Depends:
    ${shlibs:Depends},
    ${python:Depends},
@@@ -100,8 -100,8 +100,8 @@@ Description: GRASS GIS core component
  Package: grass-gui
  Section: science
  Architecture: any
--Replaces: grass (<< 6.4.2-1~)
--Breaks: grass (<< 6.4.2-1~)
++Replaces: grass (<< 6.4.1)
++Breaks: grass (<< 6.4.1)
  Depends: ${shlibs:Depends},
    grass-core,
    ${python:Depends},
diff --combined debian/control.in
index 11c4b56,11c4b56..e7f4e6b
--- a/debian/control.in
+++ b/debian/control.in
@@@ -57,8 -57,8 +57,8 @@@ Description: Geographic Resources Analy
  Package: grass-core
  Section: science
  Architecture: any
--Replaces: grass (<< 6.4.2-1~)
--Breaks: grass (<< 6.4.2-1~)
++Replaces: grass (<< 6.4.1)
++Breaks: grass (<< 6.4.1)
  Depends:
    ${shlibs:Depends},
    ${python:Depends},
@@@ -100,8 -100,8 +100,8 @@@ Description: GRASS GIS core component
  Package: grass-gui
  Section: science
  Architecture: any
--Replaces: grass (<< 6.4.2-1~)
--Breaks: grass (<< 6.4.2-1~)
++Replaces: grass (<< 6.4.1)
++Breaks: grass (<< 6.4.1)
  Depends: ${shlibs:Depends},
    grass-core,
    ${python:Depends},

-- 
Geographic Resources Analysis Support System

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to