On Mon, Apr 09, 2012 at 03:42:26PM +0200, Julien Cristau wrote:
> On Sat, Apr  7, 2012 at 03:10:19 +0200, David Kalnischkies wrote:
>> In bug #667599 we have a report from piuparts that APT is unable to
>> upgrade delfin-dev from squeeze to wheezy.
> libhdf5-openmpi-7 doesn't provide the 1.8.4 version right now, I think
> that got fixed a while back (it has Provides: libhdf5-1.8, which AFAIK
> is meaningless, but that shouldn't harm).  The conflicts/replaces could
> most likely be removed if there's no contents overlap.

This might also be causing Bug#667526 in simgear-dev.  Can you verify
whether the Conflicts/Replaces are really necessary?



Pkg-grass-devel mailing list

Reply via email to