This is an automated mail. These mails are sent at most twice a month.
For more information about these mails, refer to
http://wiki.debian.org/qa.debian.org/DdpoByMail

=== geos:
= 1 Release Critical bug(s):
- #676094 <http://bugs.debian.org/676094>
  geos: FTBFS: geos_wrap.cxx:856:18: fatal error: ruby.h: No such file or 
directory

=== gosmore:
= 1 Release Critical bug(s):
- #652084 <http://bugs.debian.org/652084>
  gosmore use 100% CPU and does nothing

=== gpsdrive:
= 3 Release Critical bug(s):
- #674214 <http://bugs.debian.org/674214>
  gpsdrive-scripts: not installable in sid
- #674213 <http://bugs.debian.org/674213>
  gpsdrive: not installable in sid
- #646446 <http://bugs.debian.org/646446>
  gpsdrive: FTBFS: mapnik.cpp:33:15: error: 'mapnik::Image32' has not been 
declared
= Not in testing for 234 days.
  See <http://release.debian.org/migration/testing.pl?package=gpsdrive>

=== grass:
= No migration to testing for 29 days.
  See <http://release.debian.org/migration/testing.pl?package=grass>

=== modestmaps-js: (you co-maintain it)
= Not in testing for 246 days.
  See <http://release.debian.org/migration/testing.pl?package=modestmaps-js>

=== netcdf:
= 1 Release Critical bug(s):
- #674805 <http://bugs.debian.org/674805>
  libnetcdf-dev: netcdf.mod needs update for gfortran-4.7

=== python-liblas:
= 1 Release Critical bug(s):
- #639066 <http://bugs.debian.org/639066>
  python-liblas: FTBFS: Depends on both libdap10 and libdap11

=== saga:
= 1 Release Critical bug(s):
- #665027 <http://bugs.debian.org/665027>
  saga: FTBFS: build-dependency not installable: liblas-dev
= Not in testing for 21 days.
  See <http://release.debian.org/migration/testing.pl?package=saga>

=== spatialite:
= 1 Release Critical bug(s):
- #664547 <http://bugs.debian.org/664547>
  spatialite: FTBFS on some archs (test failures)
= Missing build(s) on powerpc
  This might need manual action from your side.
  See https://buildd.debian.org/status/package.php?p=spatialite
= No migration to testing for 124 days.
  See <http://release.debian.org/migration/testing.pl?package=spatialite>

=== spatialite-tools:
= Not in testing for 118 days.
  See <http://release.debian.org/migration/testing.pl?package=spatialite-tools>

=== Packages with a new upstream version available:
  gdal  1.9.1  (Debian: 1.9.0-3)
  geos  3.3.5  (Debian: 3.3.3-1)
  grass  6.4.2RC3  (Debian: 6.4.2-2)
  hdf5  1.8.9  (Debian: 1.8.8-9)
  libepsilon  0.9.2  (Debian: 0.9.1-2)
  libgdal-grass  1.9.1  (Debian: 1.9.0-1)
  libgeotiff-dfsg  1.4.0  (Debian: 1.3.0+dfsg-3)
  mapserver  6.0.3  (Debian: 6.0.1-3.1)
  mkgmap  2309  (Debian: 0.0.0+svn1067-1)
  modestmaps-js  1.0.0-beta1  (Debian: 0.21.0+ds1-2)
  ncview  1.93h  (Debian: 1.93g-1)
  netcdf  4.2.0  (Debian: 1:4.1.3-6)
  osgearth  2.1RC3  (Debian: 2.0+dfsg-4)
  postgis  2.0.1  (Debian: 1.5.3-2)
  proj  4.8.0  (Debian: 4.7.0-2)
  python-liblas  1.6.0  (Debian: 1.2.1-2)
  spatialite-tools  3.1.0a  (Debian: 3.0.0-2)
  tilestache  1.36.1  (Debian: 1.31.0-1)

=== Packages with lintian errors and warnings:
- gdal (2 errors, 119 warnings)
  
<http://lintian.debian.org/maintainer/pkg-grass-de...@lists.alioth.debian.org.html#gdal>
- gosmore (0 errors, 1 warnings)
  
<http://lintian.debian.org/maintainer/pkg-grass-de...@lists.alioth.debian.org.html#gosmore>
- gpsdrive (1 errors, 11 warnings)
  
<http://lintian.debian.org/maintainer/pkg-grass-de...@lists.alioth.debian.org.html#gpsdrive>
- grass (1 errors, 568 warnings)
  
<http://lintian.debian.org/maintainer/pkg-grass-de...@lists.alioth.debian.org.html#grass>
- hdf5 (0 errors, 131 warnings)
  
<http://lintian.debian.org/maintainer/pkg-grass-de...@lists.alioth.debian.org.html#hdf5>
- libepsilon (0 errors, 6 warnings)
  
<http://lintian.debian.org/maintainer/pkg-grass-de...@lists.alioth.debian.org.html#libepsilon>
- libgdal-grass (2 errors, 8 warnings)
  
<http://lintian.debian.org/maintainer/pkg-grass-de...@lists.alioth.debian.org.html#libgdal-grass>
- libgeotiff-dfsg (0 errors, 13 warnings)
  
<http://lintian.debian.org/maintainer/pkg-grass-de...@lists.alioth.debian.org.html#libgeotiff-dfsg>
- mapserver (0 errors, 11 warnings)
  
<http://lintian.debian.org/maintainer/pkg-grass-de...@lists.alioth.debian.org.html#mapserver>
- mkgmap (0 errors, 2 warnings)
  
<http://lintian.debian.org/maintainer/pkg-grass-de...@lists.alioth.debian.org.html#mkgmap>
- ncview (0 errors, 5 warnings)
  
<http://lintian.debian.org/maintainer/pkg-grass-de...@lists.alioth.debian.org.html#ncview>
- netcdf (0 errors, 12 warnings)
  
<http://lintian.debian.org/maintainer/pkg-grass-de...@lists.alioth.debian.org.html#netcdf>
- osgearth (0 errors, 5 warnings)
  
<http://lintian.debian.org/maintainer/pkg-grass-de...@lists.alioth.debian.org.html#osgearth>
- postgis (0 errors, 5 warnings)
  
<http://lintian.debian.org/maintainer/pkg-grass-de...@lists.alioth.debian.org.html#postgis>
- proj (1 errors, 5 warnings)
  
<http://lintian.debian.org/maintainer/pkg-grass-de...@lists.alioth.debian.org.html#proj>
- python-liblas (0 errors, 4 warnings)
  
<http://lintian.debian.org/maintainer/pkg-grass-de...@lists.alioth.debian.org.html#python-liblas>
- saga (0 errors, 3 warnings)
  
<http://lintian.debian.org/maintainer/pkg-grass-de...@lists.alioth.debian.org.html#saga>
- spatialite (1 errors, 10 warnings)
  
<http://lintian.debian.org/maintainer/pkg-grass-de...@lists.alioth.debian.org.html#spatialite>
- spatialite-tools (0 errors, 10 warnings)
  
<http://lintian.debian.org/maintainer/pkg-grass-de...@lists.alioth.debian.org.html#spatialite-tools>
- tilestache (0 errors, 2 warnings)
  
<http://lintian.debian.org/maintainer/pkg-grass-de...@lists.alioth.debian.org.html#tilestache>

------------ interesting stuff probably ends here ------------
We are sorry if this mail was useless for you. If you think it was
avoidable (that we can detect easily that the problems weren't
actually problems), please reply to it and let us know.

If you don't want to receive this type of mail any more, you can reply
to this mail and use one of the following commands at the beginning of
the mail:
- unsubscribe <email>
You will no longer receive any mail for any package. If you received
this email because you are subscribed to packages on the PTS, this
won't remove your PTS subscription.
- ignore <package> <email>
You will no longer receive information about that package in those
mails. So if that package is the only one with problems, you won't
receive anything.
- ignore <bug> <email>
You will no longer receive information about this bug.

All commands are manually processed, but you will receive
confirmation. The commands are just here so that we know precisely
what you want.

A more detailed status of your packages is available from the DDPO.
See:
http://qa.debian.org/developer.php?login=pkg-grass-devel@lists.alioth.debian.org

Don't hesitate to reply to this mail if you have questions or if you
believe it can be improved. The wiki page will be updated with useful
information.
--
DDPOMail,
run by Lucas Nussbaum

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to