Package: hdf5
Version: 1.8.8-9
Severity: normal

Dear maintainer,

on Debian Wheezy I have libhdf5-7 installed. Now I tried to install
the openmpi variant, that also provides the same virtual name
libhdf5-1.8, but it failed.

# dpkg -i libhdf5-openmpi-7_1.8.8-9_amd64.deb
dpkg: regarding libhdf5-openmpi-7_1.8.8-9_amd64.deb containing
 libhdf5-openmpi-7 conflicts with libhdf5-1.8
  libhdf5-7 provides libhdf5-1.8 and is present and installed.
dpkg: error processing libhdf5-openmpi-7_1.8.8-9_amd64.deb (--install):
 conflicting packages - not installing libhdf5-openmpi-7
Errors were encountered while processing:

For now libhdf5-openmpi-7 conflicts with and provides libhd5-7. Should
it rather replace the libhd5-7, but not conflict?


Pkg-grass-devel mailing list

Reply via email to