Control: tag -1 + patch

On Mon, 17 Sep 2012 00:59:38 +0200, C├ędric Boutillier wrote:

> The approach used in Gregor's patch is the same as the one I would have
> used. Forcing building using Ruby 1.8 is the best approach, I believe,
> as adding a Build-Conflicts with ruby1.9.1 would prevent people having
> the default Ruby version installed from (re-)building the package
> locally.
> 
> I've tested Gregor's patch and it's working. I think an upload/NMU can
> be prepared on that base.

Thanks alot for your review and test, much appreciated.

I'm happy to upload an NMU for this package, unless someone convinces
me that this bug is not RC.


Cheers,
gregor

-- 
 .''`.  Homepage: http://info.comodo.priv.at/ - OpenPGP key 0xBB3A68018649AA06
 : :' : Debian GNU/Linux user, admin, and developer  -  http://www.debian.org/
 `. `'  Member of VIBE!AT & SPI, fellow of the Free Software Foundation Europe
   `-   NP: Grupo Raison: Quitate El Chaqueton

Attachment: signature.asc
Description: Digital signature

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to