The following commit has been merged in the master branch:
commit c6c86b9e19b3ac307121e496c2e330ead3c24ea6
Author: David Paleino <da...@debian.org>
Date:   Sat Dec 1 20:50:31 2012 +0100

    Bump requirement of libspatialite to >= 4.0.0

diff --git a/debian/changelog b/debian/changelog
index 0335cc5..7a6262b 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,8 +1,9 @@
 spatialite-tools (4.0.0-1) UNRELEASED; urgency=low
 
   * New upstream version
+  * Bump requirement of libspatialite to >= 4.0.0
 
- -- David Paleino <da...@debian.org>  Sat, 01 Dec 2012 20:49:26 +0100
+ -- David Paleino <da...@debian.org>  Sat, 01 Dec 2012 20:50:18 +0100
 
 spatialite-tools (3.1.0b-1) unstable; urgency=low
 
diff --git a/debian/control b/debian/control
index 65b933a..c450b0d 100644
--- a/debian/control
+++ b/debian/control
@@ -8,7 +8,7 @@ Uploaders:
 Build-Depends:
  debhelper (>= 8)
  , autotools-dev
- , libspatialite-dev (>= 3.0.1~)
+ , libspatialite-dev (>= 4.0.0~)
  , libsqlite3-dev (>= 3.6.11)
  , libreadline-dev
  , pkg-config

-- 
Spatialite Tools

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to