On Thu, Jan 10, 2013 at 02:02:07PM +0100, Andreas Tille wrote:
> 
> I tried to do some RC bug hunting and stumbled upon #661018.  While the
> problem was
> 
>    Fixed in versions spatialite-tools/3.1.0b-1, spatialite/3.0.1-1
> 
> the package does not migrate to testing due to the dependency relation
> explained here:
> 
>    http://release.debian.org/migration/testing.pl?package=spatialite-tools
> 
> So libreadosm1 is not in testing and thus spatialite-tools remains
> uninstallable.  IMHO the consequence would be to file a removal from
> testing request.
> 
> I'd volunteer to do so if you might be busy with other stuff.
> 
> Kind regards
> 
>       Andreas.
> 
> PS: Please CC me, I'm not subscribed to the list.
> 

Andreas, please proceed and thanks so much.

-- 
Francesco P. Lovergine

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to