Control: severity -1 important

Hi Sylvestre,

Le lundi 10 septembre 2012 à 10:24 +0900, Ryo IGARASHI a écrit :
> Package: libhdf5-dev
> Version: 1.8.8-9

> The following simple Fortran program fails to compile with current 
> gfortran(4.7.1, amd64)

I confirm this. It affects archs that have switched to gfortran 4.7 as
their default (i.e. amd64 i386 kfreebsd-amd64 kfreebsd-i386 hurd-i386).

I am raising the severity to important, since it makes HDF5 development
packages unusable with the default gfortran version on these archs (and
I don't think we can reasonably ask people to use gfortran 4.6). I also
think this issue should be fixed for Wheezy.

I could verify that a rebuild fixes the problem. We could therefore
request a binNMU on these archs, unless a sourceful upload targeting
Wheezy is planned? (for example for fixing #667526)

Cheers,

-- 
 .''`.    Sébastien Villemot
: :' :    Debian Developer
`. `'     http://www.dynare.org/sebastien
  `-      GPG Key: 4096R/381A7594

Attachment: signature.asc
Description: This is a digitally signed message part

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to