I am using the UbuntuGIS PPA and I am trying to install PostGIS 2.0.1. I
got this address from the repository information. Of course when I enter
"sudo apt-get install postgis" into terminal I get the version I don't
want(I think 1.5.3 or something, whatever comes in the standard Ubuntu
repository). I tried adding the UbuntuGIS PPA, but I am not sure how to
specify that I want the 2.0.1 version. If I try to type in the package name
with version number (sudo apt-get install 'postgis-2.0.1~precise1' or
'postgis-2.0.1' or anything else I try) it doesn't recognize what I type.

Is there any way you can tell me what I need to do to install PostGIS 2.0.1
from the UbuntuGIS PPA?


Spencer Renosis
Pkg-grass-devel mailing list

Reply via email to