Package: libterralib
Version: 4.0.0-4
Severity: normal

Hi!

It seems, from reading the changelog, that the package was renamed to
libterralib3 at some point in time, but then no other mention of when
or why it got renamed to libterralib (?).

Please change the package name to include the SOVERSION so that there's
no future co-installability or ABI issues when the latter gets bumped.

Thanks,
Guillem

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to