The following commit has been merged in the master branch:
commit c30ab3ffa5babf503d8003059f0865868d479932
Author: Francesco Paolo Lovergine <fran...@debian.org>
Date:   Thu Jun 20 10:01:40 2013 +0200

    Added a required Replaces: in debian/control
    
    It is required because the same library is provided by
    the old and new packages.

diff --git a/debian/control b/debian/control
index 5bc0c5a..c238f38 100644
--- a/debian/control
+++ b/debian/control
@@ -26,6 +26,7 @@ Architecture: any
 Depends: ${shlibs:Depends}, ${misc:Depends}
 Recommends: proj-bin
 Provides: libgdal1
+Replaces: libgdal1
 Conflicts: libgdal1 (<= 1.10.0-0~)
 Description: Geospatial Data Abstraction Library
  GDAL is a translator library for raster geospatial data formats.

-- 
GDAL/OGR library and tools

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to