On Sun, Jun 23, 2013 at 06:44:40PM +0200, Pitamila wrote:
> Traceback (most recent call last):
>   File "", line 1, in 
> RuntimeError: the sip module implements API v10.0 but the qgis.core module 
> requires API v8.1

As explained, now qgis requires an update to use the current qtsip lib. I
would prefer to update possibly to 1.8 for a future backport. 

Francesco P. Lovergine

Pkg-grass-devel mailing list

Reply via email to