Source: grass
Usertags: lesstif2motif
Version: 6.4.2-2
Severity: normal

Hi Maintainer

The lesstif2 package on which your package depends or build-depends is destined to be removed from the archive before the release of Jessie. More information can be found in the Debian wiki [1].

Please update your package to build against the motif package instead. In most cases this can be done by simply replacing the build-depends on lesstif2-dev with libmotif-dev, however please do verify proper behaviour before uploading.

Your package appears to not depend on any other lesstif2-dependent packages and its only dependent package is itself.

Paul and Graham


Pkg-grass-devel mailing list

Reply via email to