The following commit has been merged in the master branch:
commit 6e32b198916f7770c3514cec36918e813ce4a2fa
Author: Bas Couwenberg <[email protected]>
Date: Sun Jul 14 17:13:07 2013 +0200
Rename php_segfault to php_segfault.patch, and add header.
diff --git a/debian/patches/php_segfault b/debian/patches/php_segfault.patch
similarity index 60%
rename from debian/patches/php_segfault
rename to debian/patches/php_segfault.patch
index 53c2b76..2f36265 100644
--- a/debian/patches/php_segfault
+++ b/debian/patches/php_segfault.patch
@@ -1,3 +1,7 @@
+Description: Fix segfault in ms_newMapObjFromString (PHP/MapScript).
+Author: Alan Boudreault <[email protected]>
+Applied-Upstream: 6.2.2,
https://github.com/mapserver/mapserver/commit/dc3915db24d73d00e188c0537476eac6639853a6
+Last-Update: 2013-06-14
--- a/mapscript/php/php_mapscript.c
+++ b/mapscript/php/php_mapscript.c
@@ -169,7 +169,7 @@
diff --git a/debian/patches/series b/debian/patches/series
index 6624be5..ee79e12 100644
--- a/debian/patches/series
+++ b/debian/patches/series
@@ -1,5 +1,5 @@
fixmapscriptvars.patch
-php_segfault
+php_segfault.patch
mapows-contenttype.patch
hardening.patch
shp2img-typo.patch
--
Mapserver
_______________________________________________
Pkg-grass-devel mailing list
[email protected]
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel