Hi,

unfortunately, the postgis package uploaded recently run into a FTBFS. I
didn't take arch-only builds into account. That, among a couple of other
things got fixed in the mean time. Most notably, the test suite now runs
through just fine.

The current postgis-2.0.3-3 works fine on sid, wheezy and precise,
against Postgres versions 8.4 - 9.2, as per the pgapt build bot.

Please see the postgis alioth repository here:
http://anonscm.debian.org/gitweb/?p=pkg-grass/postgis.git

As a DM, I'd also appreciate upload permissions for postgis.

Regards

Markus Wanner

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to