Your message dated Wed, 24 Jul 2013 11:23:44 +0200
with message-id <51ef9d20.5080...@bluegap.ch>
and subject line libpostgis-java: Replace dependency libpg-java with 
libpostgresql-jdbc-java (package renamed)
has caused the Debian Bug report #659400,
regarding libpostgis-java: Replace dependency libpg-java with 
libpostgresql-jdbc-java (package renamed)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
659400: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=659400
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: libpostgis-java
Version: 1.5.3-2
Severity: normal


The package libpg-java is a dependency of this package and has been renamed 
to libpostgresql-jdbc-java. Please update the package dependencies.



--- End Message ---
--- Begin Message ---
Package: postgis
Version: 2.0.3-1

Dependency updated in 2.0.3-1.

Attachment: signature.asc
Description: OpenPGP digital signature


--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to