Accepted:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Fri, 14 Jun 2013 22:00:07 +0200
Source: mapserver
Binary: libmapserver libmapserver-6.2.1 libmapserver-dev libmapserver-6.2.1-dev 
php5-mapscript libmapscript-perl cgi-mapserver python-mapscript mapserver-bin 
mapserver-doc libmapscript-ruby libmapscript-ruby1.8 libmapscript-ruby1.9.1
Architecture: source all i386
Version: 6.2.1-3
Distribution: unstable
Urgency: low
Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Changed-By: Bas Couwenberg <sebas...@xs4all.nl>
Description: 
 cgi-mapserver - CGI executable for MapServer
 libmapscript-perl - Perl MapServer module
 libmapscript-ruby - MapServer library for Ruby
 libmapscript-ruby1.8 - MapServer library for Ruby 1.8
 libmapscript-ruby1.9.1 - MapServer library for Ruby 1.9.1
 libmapserver - Transitional dummy package for libmapserver-6.2.1
 libmapserver-6.2.1 - Shared library for MapServer
 libmapserver-6.2.1-dev - Shared library development files for MapServer
 libmapserver-dev - Transitional dummy package for libmapserver-6.2.1-dev
 mapserver-bin - MapServer utilities
 mapserver-doc - documentation for MapServer
 php5-mapscript - php5-cgi module for MapServer
 python-mapscript - Python library for MapServer
Closes: 706157
Changes: 
 mapserver (6.2.1-3) unstable; urgency=low
 .
   [ Bas Couwenberg ]
   * Upload for Debian closes: #706157
   * Merge changes from 6.0.1-4:
     - Migrated to debhelper level 9.
     - Depend on PHP API version instead of libapache2-mod-php5.
     - Bump libgeos-dev build dependency to 3.3.1-1~.
   * Drop possible-gpl-code-linked-with-openssl lintian override.
   * Empty dependency_libs in la files.
   * Use PHP5API variable instead of hardcoded path to la file.
   * Remove RPATH from mapscript libraries.
   * Additional cleanup to allow building twice.
   * Remove unused shlibs:Depends.
   * shp2mysql was removed, no more perl in mapserver-bin.
   * Use --install-layout=deb for python setup.py.
   * Update configure arguments (several no longer supported).
   * Add mapows-contenttype.patch to handle Content-Type headers with a
     charset appended.
   * Drop debian-changes-6.2.1-1 from patch series.
   * Update libgd build dependency to libgd-dev for the libgd2 transition.
   * Enable hardening build flags.
   * Add man page for mapserver utilities:
     - legend
     - msencrypt
     - scalebar
     - shp2img
     - shptree
     - shptreetst
     - shptreevis
     - sortshp
     - tile4ms
     - mapserv
     - mapserver-config
   * Update copyright for v6.2.1. Convert to DEP5 format.
   * Rename libmapserver package to libmapserver-6.2.1 to match SONAME.
   * Add symbols file for libmapserver-6.2.1.so.
   * Add shp2img-typo.patch to fix a typo in the shp2img usage information.
   * Add lintian-overrides for php5-mapscript: unused-debconf-template,
     the maintainer scripts embed a variable in the template name.
   * Bump Standards-Version to 3.9.4 (shared library changes).
   * Replace dpatch with quilt in README.source.
   * Drop README.etch, no longer relevant.
   * Drop README.Debian, no longer used for PHP mapscript.
   * Update TODO.Debian to reflect current status.
   * Add maintainer scripts for libmapserver-6.2.1 to call ldconfig,
     don't call ldconfig for php5-mapscript.
   * Use dh_autoreconf for retooling.
 .
   [ Francesco Paolo Lovergine ]
   * Relaxing dh_makeshlibs checking to avoid failure but document
     changes in symbols.
Checksums-Sha1: 
 17211cbae115c4406cd25473b33f3ccb6c86faf9 2704 mapserver_6.2.1-3.dsc
 15c270c50ed453740ea9dd39dfd1c2c4a5a7591f 2734112 mapserver_6.2.1.orig.tar.gz
 9ea58a095affde966ad0257bc0d0841c5f64f0ad 56643 mapserver_6.2.1-3.debian.tar.gz
 1a9f46d78a228bdbbb7881d1bb95fef0449fd484 75526 libmapserver_6.2.1-3_all.deb
 91a4074c52fde1ac4477f21a87778da3a1038266 951118 
libmapserver-6.2.1_6.2.1-3_i386.deb
 ca34730e7b4e0822adf8fe8b0d797f82488a5d17 75536 libmapserver-dev_6.2.1-3_all.deb
 cb356036a6b2f7cac46c7b56632ff5feb9e1d0c6 146314 
libmapserver-6.2.1-dev_6.2.1-3_i386.deb
 f704b6b451908c4f47b0b3263dfa53f80044861c 196960 php5-mapscript_6.2.1-3_i386.deb
 a2c7ceb23c11cef1100aa11ae9214d05ef040049 338282 
libmapscript-perl_6.2.1-3_i386.deb
 c0adceee97b505885251c6aae4252d07fcffe08a 79156 cgi-mapserver_6.2.1-3_i386.deb
 0ff2d99f0b8424d56e944eed2766f7511566d8cc 260966 
python-mapscript_6.2.1-3_i386.deb
 50fa82a8f35d02d562341b12424648bd5ba52ed7 109110 mapserver-bin_6.2.1-3_i386.deb
 5d848953fb32ecb67ebb06289a808cf7f4608c20 102146 mapserver-doc_6.2.1-3_all.deb
 8d5a822f28377aded6d2b583d9751e8b57a62f42 76688 
libmapscript-ruby_6.2.1-3_all.deb
 c8897596243ed8ce32dedbc2a1ef9f851940db0a 221118 
libmapscript-ruby1.8_6.2.1-3_i386.deb
 0bf5e4ae533b65efb8062661f1a96ed0c6d50699 218958 
libmapscript-ruby1.9.1_6.2.1-3_i386.deb
Checksums-Sha256: 
 c533ffe16f5b75d97d1e0f551e11e9c065466bdb40dd556457d220dbc63276ab 2704 
mapserver_6.2.1-3.dsc
 1b2b645c5c0cb6e7be909d88aa42c1514074981395200cef62092fac2bfe8591 2734112 
mapserver_6.2.1.orig.tar.gz
 49ecf55ca18bbcd0eed5b90bf18f2f9c73427ac63c00f613eea90a4db86805fa 56643 
mapserver_6.2.1-3.debian.tar.gz
 4562ce890baab93f06d0eb52a0ed670af97931b107ab2725be8dbbfe953312a8 75526 
libmapserver_6.2.1-3_all.deb
 4e9c333452221773c4763b322a9abb1b270cb3b89440db4cf17c6b1735a7e21c 951118 
libmapserver-6.2.1_6.2.1-3_i386.deb
 27e1c9ebc996c803559c49b0524f26ebf0e3dcebfe61842c62ea6abb903e5f79 75536 
libmapserver-dev_6.2.1-3_all.deb
 33191234df2d5ad61ae1ca86337f8a474509cd442a9b3519c6a060564f429c83 146314 
libmapserver-6.2.1-dev_6.2.1-3_i386.deb
 d2a8b86968316df13d21be1c374fa292920233625423c7703f0e4ce6af43c307 196960 
php5-mapscript_6.2.1-3_i386.deb
 902cab19ab5888fbf321cabd016d44a2e5516eec040dc46521cd8e2f5dcadf42 338282 
libmapscript-perl_6.2.1-3_i386.deb
 94ce2198f5621012008589b13a6a5a452d3e3c31aa5399c3130fe5eda4565680 79156 
cgi-mapserver_6.2.1-3_i386.deb
 8cdf44667739c4cf2ee23d1c992b007e518a4a8650e36eb365fe45d194e9b42c 260966 
python-mapscript_6.2.1-3_i386.deb
 468c69e84abff394a9884960f6baa4594a6362f57805f9b7a868dfad7da204a4 109110 
mapserver-bin_6.2.1-3_i386.deb
 f0f6aff8d81ef8cd6dccee1c2c082bd6a87908c06bb57c493bf6ac28a8f0207d 102146 
mapserver-doc_6.2.1-3_all.deb
 7be2e3831f053b3c6d6b4d23c46fab2bec901d77151819f52bd1c87c7c7060bb 76688 
libmapscript-ruby_6.2.1-3_all.deb
 982e05641fbb056f8247eddb67074960b110de68f3e890559619f1c5b72bd9ac 221118 
libmapscript-ruby1.8_6.2.1-3_i386.deb
 bf54d7d057f958502ae08dc95776d1651f3cbd62df402c38f42d049bffa25d05 218958 
libmapscript-ruby1.9.1_6.2.1-3_i386.deb
Files: 
 a4ac913afd00213e7eb007ceaa620485 2704 devel optional mapserver_6.2.1-3.dsc
 fa1e7671ebdb2ab248883e11964ca055 2734112 devel optional 
mapserver_6.2.1.orig.tar.gz
 7de2b064a40d8031db605f72d8ba9159 56643 devel optional 
mapserver_6.2.1-3.debian.tar.gz
 7fcf0dbab2bc4213d6e6fa04569048db 75526 oldlibs optional 
libmapserver_6.2.1-3_all.deb
 dfd88a180b844b045390f9c891e272cf 951118 libs optional 
libmapserver-6.2.1_6.2.1-3_i386.deb
 0dc473c3044b6f75d6f2593182d101cc 75536 oldlibs optional 
libmapserver-dev_6.2.1-3_all.deb
 10a2773fb7b0c0f9ff7344b1ae8dd201 146314 libdevel optional 
libmapserver-6.2.1-dev_6.2.1-3_i386.deb
 21a7aed8864a6570b153fffa7bcc1769 196960 php optional 
php5-mapscript_6.2.1-3_i386.deb
 93eddfc2ecf85e5211daa58154f63490 338282 perl optional 
libmapscript-perl_6.2.1-3_i386.deb
 89a4a282c9b76535ebd076dcef9c2c67 79156 web optional 
cgi-mapserver_6.2.1-3_i386.deb
 dffb47e10538ae3d583e76b1d47d2d45 260966 python optional 
python-mapscript_6.2.1-3_i386.deb
 37605463ed7edadccbca907728974e29 109110 misc optional 
mapserver-bin_6.2.1-3_i386.deb
 7ad0685a334f4f4ed75cdefd30e3d03d 102146 doc optional 
mapserver-doc_6.2.1-3_all.deb
 19e3a2dc7c7f9f1da1ac74b772a584c3 76688 ruby optional 
libmapscript-ruby_6.2.1-3_all.deb
 fb71ba78f26cb38285b72d86bdebf4c3 221118 ruby optional 
libmapscript-ruby1.8_6.2.1-3_i386.deb
 bd9a6b1175b78e905c889b106b9b404e 218958 ruby optional 
libmapscript-ruby1.9.1_6.2.1-3_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iEYEARECAAYFAlHv7oEACgkQpFNRmenyx0fL6ACg6osL22ChMghYtKdAGmJPqLZb
CW8AoKgt0cJjpu1aAMFtvmIvSB1MzDLJ
=0d+F
-----END PGP SIGNATURE-----


Thank you for your contribution to Debian.

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to