Your message dated Wed, 07 Aug 2013 16:04:05 +0000
with message-id <e1v76dv-0004d2...@franck.debian.org>
and subject line Bug#718358: fixed in postgis 2.0.3-7
has caused the Debian Bug report #718358,
regarding postgresql-9.2-postgis-2.0-scripts: postgis_restore.pl missing from 
package
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
718358: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=718358
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: postgresql-9.2-postgis-2.0-scripts
Version: 2.0.3-3.pgdg+1
Severity: normal

This ticket was reported on PostGIS track as 
http://trac.osgeo.org/postgis/ticket/2394

----
postgis_restore.pl is missing from the postgresql-9.2-postgis-2.0-scripts 
package.

The contrib/ folder no longer exists - think as it's all moved to extensions?
----

I verified and the script is missing even on unstalbe version of the package.

-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.10-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

postgresql-9.2-postgis-2.0-scripts depends on no packages.

Versions of packages postgresql-9.2-postgis-2.0-scripts recommends:
ii  postgresql-9.2-postgis-2.0  2.0.3-3.pgdg+1

postgresql-9.2-postgis-2.0-scripts suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: postgis
Source-Version: 2.0.3-7

We believe that the bug you reported is fixed in the latest version of
postgis, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 718...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Markus Wanner <mar...@bluegap.ch> (supplier of updated postgis package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Wed, 07 Aug 2013 13:12:25 +0200
Source: postgis
Binary: postgis postgis-doc libpostgis-java liblwgeom-2.0.3 liblwgeom-dev 
postgresql-9.1-postgis-2.0 postgresql-9.1-postgis-2.0-scripts
Architecture: source amd64 all
Version: 2.0.3-7
Distribution: unstable
Urgency: low
Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Changed-By: Markus Wanner <mar...@bluegap.ch>
Description: 
 liblwgeom-2.0.3 - PostGIS "Lightweight Geometry" library
 liblwgeom-dev - PostGIS "Lightweight Geometry" library - Development files
 libpostgis-java - Geographic objects support for PostgreSQL -- JDBC support
 postgis    - Geographic objects support for PostgreSQL
 postgis-doc - Geographic objects support for PostgreSQL -- documentation
 postgresql-9.1-postgis-2.0 - Geographic objects support for PostgreSQL 9.1
 postgresql-9.1-postgis-2.0-scripts - Geographic objects support for PostgreSQL 
9.1 -- scripts
Closes: 718358 718749
Changes: 
 postgis (2.0.3-7) unstable; urgency=low
 .
   * Let rules check for different OpenJDK versions supported and set
     JAVA_HOME accordingly.
   * Use a simple rm rather than invoking maven. Allows us to move all java
     related Build-Depends back to Build-Depends-Indep.
 .
 postgis (2.0.3-6) unstable; urgency=low
 .
   * Cleanup check target, reduce duplication.
   * Re-add postgis_restore.pl from the utils directory. Closes: #718358.
   * Add patch fix-tests-on-big-endian to fix unit tests on big
     endian. Closes: #718749.
Checksums-Sha1: 
 eb01661e9a8e10ba9a6e4b8d8960a4947bab422b 3668 postgis_2.0.3-7.dsc
 e43c0d4f33366b5e89fbe741daf84cf625808cda 27415 postgis_2.0.3-7.debian.tar.gz
 711809651b6fcc0dea63b892ac50699886c1a6a5 435380 postgis_2.0.3-7_amd64.deb
 2af9f0330353424b61e766c16eac74f7ead27d77 437398 
liblwgeom-2.0.3_2.0.3-7_amd64.deb
 c2763df8ddb5b65df549b21675a265ed38d73939 459262 liblwgeom-dev_2.0.3-7_amd64.deb
 61b9abdf59b78771715be74fc12d5f5871983b17 484622 
postgresql-9.1-postgis-2.0_2.0.3-7_amd64.deb
 af2583d2d81ea1701e10c2290ec2e758b15fb145 551188 postgis-doc_2.0.3-7_all.deb
 92586fd93b8e762844a53536ecfa542955acb213 373250 libpostgis-java_2.0.3-7_all.deb
 2c1632ba657976e1ea2b4be8a7923fd22813e2fd 551538 
postgresql-9.1-postgis-2.0-scripts_2.0.3-7_all.deb
Checksums-Sha256: 
 231182a0a58a682a0228e42e424d2ebac60de82c80573acf96977967d8b8f29b 3668 
postgis_2.0.3-7.dsc
 0d69df681a439fe7000aa3c4020403843b5e9db6ed5e8a8aa6f181d005fe7c38 27415 
postgis_2.0.3-7.debian.tar.gz
 0df3392298feea5405894fd52e54a87f21e2bc7336af9808576a503f47fcd359 435380 
postgis_2.0.3-7_amd64.deb
 9b64afb3f946281d0ab727b5950d79fe52ff6062244d2c4f98061f02deebd011 437398 
liblwgeom-2.0.3_2.0.3-7_amd64.deb
 c9f19190f453190e94c3993fdabd660fc53cfbde26410dd9cdaa3958963ccff0 459262 
liblwgeom-dev_2.0.3-7_amd64.deb
 bab308b5509efce003790c9a61a79cd0bfffb9604569750dede3f6d4d9a9854d 484622 
postgresql-9.1-postgis-2.0_2.0.3-7_amd64.deb
 ec3e54d4f9d512ace4507662028eca26ad3c0c62505b5ab00801aaa599e8da44 551188 
postgis-doc_2.0.3-7_all.deb
 b39e78fc53b22dfeacf6dbc5b3bed7908afc3a683213435f5a416e8055f8cb9a 373250 
libpostgis-java_2.0.3-7_all.deb
 f4a44c88479be73188762459c82a6b673d044a82b4a8c63013c72ef8d6bcc29d 551538 
postgresql-9.1-postgis-2.0-scripts_2.0.3-7_all.deb
Files: 
 c10acb36c4bc6cfec380ffd7e92a334b 3668 misc optional postgis_2.0.3-7.dsc
 8bfb52979ee1c2e4bd8a580d8a613c9a 27415 misc optional 
postgis_2.0.3-7.debian.tar.gz
 4e91dacc1041756de36d594dc7c89996 435380 misc optional postgis_2.0.3-7_amd64.deb
 d432b42e0ea4f89cb87bee6b4dccca24 437398 libs optional 
liblwgeom-2.0.3_2.0.3-7_amd64.deb
 282e90318bc63f4e96d075f0aa8639d6 459262 libdevel optional 
liblwgeom-dev_2.0.3-7_amd64.deb
 8ce5821b1628abc36c58e45c7c452719 484622 misc optional 
postgresql-9.1-postgis-2.0_2.0.3-7_amd64.deb
 cc6790b15edd57206728e8a6a463f2d7 551188 doc optional 
postgis-doc_2.0.3-7_all.deb
 26a12fdb909c106243bd70daa97921bb 373250 java optional 
libpostgis-java_2.0.3-7_all.deb
 6b7b067a9649359583ea3568967088ba 551538 misc optional 
postgresql-9.1-postgis-2.0-scripts_2.0.3-7_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.14 (GNU/Linux)

iQQcBAEBCgAGBQJSAmxSAAoJEOhoLRs/MemzK3kf/i27oTKR+0mFHRggjkMgvOCW
5Ou38/1/WdCRSFuIZpFzsAlmHSYdZeiHG/b5qQnVK9uGD9MslmCRVVuLISNDSkYT
TSAVnbefoyNA1qjzF4kFBpmyJFs20i20gJmh5tj1ImswF43d3GXxE7JEuN3aJ2/F
UItLZm5xN+B+ndSzg6b3jmgMmLeecOCwXK1DOl3kmtgAgle10PSk/HX7j1JngSBZ
jPxWQprQbUQJwaSLu8IyB/RsCbjdyugXO+vCX6zHb+0S0FpoSoOKETkGPflJmOqw
AobHwp0J/ouy6oQs9UhMnAxXlNxT21h3TWBYl1USKP907c19x/qNWeLHRux3OtgM
L5YuJSwcnZJmmpcSeqa4BFhfonobR5Vr3ts78J7nyILY3wlSm6qQO7cQVpk0X7J1
AKMO3CwUkaQLUr/wOixJTJZUsNxy7hblgG/yHHXCdclXQbCu3PSpP/HOedIvUyfa
cUuKAc0bOp8V0k/YfU/lDVYxjIjU5cV2cu5ej4tCh+QtlwmkzmoXa2d0yvlytXZu
kgD52X6LtuuJGiU4HMdyhLgn+S++1GTV3M+XKdUgGoGsASrpVDmtDqRRcKN0Io3A
BtNLR4iaRzyBF44hZVmDVoqwL/y04P4oBdR3BaCvASYYik2D68ZxuhBUEFcwkLg/
RlwCKAjTYBqfuhIBwTkKlkmJC1fXspJppVQ7CuepyUY1Wyug9KTmcoI1Yz1U7jMW
HHwL09Gwli9vMxWdSgs9ARzmnrv85NanNiPHpI4nh+kFBobJZOoV8stmwGjXYfof
AwqMfXfS9G06h4LE5FY7/bbJq61BmkmLF9xVwr9MQo7GQdk7i9+I7oRPZz78OgOX
yBJvOs1p7d1dbBEPNcQwGDnmJKyA3aSKF2wCGkAvZQlRPXvi7pu+bmrIzVUhxuaq
NYuqs/QVJnkx9ZCPp55wtPmdJIjJ81I+s82woQZO7MCmkxUpV8E7KRfykxTL3d5p
8zMe/AUEg4I6FUBLSz9DW+GzPEGHT8wlRq5I5mOdVnK/rplG1syrQxIH0vQDA2QZ
ZQrHkfS01yWSmLSMFqjPMFaZoAqV1FjTGE7dStrkQnbeHmN+J5/U4x4RV1R+j0z8
oG8XbPuErTbP4epzYH6ytNi05bC96JxR/myZEpuR+Xp9bArawMGAQ1CEhnNKj4CW
aN35QpaL5RCTTqekn16WjGeafmOX2Hg17TZnutsATy96jcanuAWO55A30V3BkMDN
RQXoswUinzMafMrVpxNORx5lBvCltY+RWZemo69iIlM9gfq1peHR8xbAKfn/jBFw
m3vGZafa058aIjKsTZYgl3zP4OETGW7h9vbamUT2DaVgsaStAmnnQz5SDkj3kuY=
=2ZOk
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to