Accepted:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 17 Sep 2013 17:16:30 +0200
Source: mapserver
Binary: libmapserver libmapserver-6.2.1 libmapserver1 libmapserver-dev 
libmapserver-6.2.1-dev libmapserver1-dev cgi-mapserver mapserver-bin 
mapserver-doc php5-mapscript libmapscript-perl python-mapscript 
libmapscript-ruby libmapscript-ruby1.8 libmapscript-ruby1.9.1 ruby-mapscript
Architecture: source all amd64
Version: 6.4.0-1
Distribution: unstable
Urgency: low
Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Changed-By: Francesco Paolo Lovergine <fran...@debian.org>
Description: 
 cgi-mapserver - CGI executable for MapServer
 libmapscript-perl - Perl MapServer module
 libmapscript-ruby - Transitional dummy package for ruby-mapscript
 libmapscript-ruby1.8 - Transitional package from libmapscript-ruby1.8 to 
ruby-mapscript
 libmapscript-ruby1.9.1 - Transitional package from libmapscript-ruby1.9.1 to 
ruby-mapscrip
 libmapserver - Dummy package for libmapserver to libmapserver1 transition
 libmapserver-6.2.1 - Dummy package for libmapserver-6.2.1 to libmapserver1 
transition
 libmapserver-6.2.1-dev - Dummy package for libmapserver1-dev transition
 libmapserver-dev - Transitional dummy package for libmapserver1-dev
 libmapserver1 - Shared library for MapServer
 libmapserver1-dev - Shared library development files for MapServer
 mapserver-bin - MapServer utilities
 mapserver-doc - documentation for MapServer
 php5-mapscript - php5-cgi module for MapServer
 python-mapscript - Python library for MapServer
 ruby-mapscript - MapServer library for Ruby
Closes: 722394
Changes: 
 mapserver (6.4.0-1) unstable; urgency=low
 .
   * New upstream release: 6.4.0.
   * Build system changed from autotools to cmake.
   * Update Build-Depends to include: libgif-dev, librsvg2-dev, pkg-config.
   * Update hardening.patch for CMake build.
   * Drop patches:
     - fixmapscriptvars.patch (mapscriptvars no longer used)
     - php_segfault.patch (applied upstream)
     - mapows-contenttype.patch (applied upstream)
     - shp2img-typo.patch (applied upstream)
   * Add patch to fix the Perl mapscript module installation directory:
     perl-mapscript-install.patch
   * Drop ruby1.8 mapscript package for ruby1.8-removal transition.
   * Rename libruby-mapscript to ruby-mapscript. (closes: #722394)
   * Don't install Ruby mapscript in /usr/lib/ruby, use vendor_ruby instead.
   * SONAME of libmapserver changed from libmapserver-6.2.1.so to
     libmapserver.so.1.
   * Use pkgkde-gensymbols & pkgkde-symbolshelper to handle C++ symbols.
   * Use upstream version without debian revision when generating symbols.
   * Update libmapserver symbols file for 6.4.0 on amd64.
   * Add patch to install ruby mapscript into vendorarchdir instead of archdir.
   * Enable verbose make output.
Checksums-Sha1: 
 caf7393344118d4382317411db4a175d4dd008d2 2907 mapserver_6.4.0-1.dsc
 222b00ec9733196c0626aa3ffcd2ac3513b94a8e 2033176 mapserver_6.4.0.orig.tar.gz
 343478feb48843583c6197f6ec6b94a1b16c2a02 56926 mapserver_6.4.0-1.debian.tar.gz
 ba6fc612b434d70dedddb251cdc207a0133336f5 75190 libmapserver_6.4.0-1_all.deb
 61f35aef060a38d28d9eed3d3c0351cd944957fa 75210 
libmapserver-6.2.1_6.4.0-1_all.deb
 e295896516c633b951b96b8f2305c62e03859274 854730 libmapserver1_6.4.0-1_amd64.deb
 bfd3c3262d23b3e9227d54ca357e6de4e59a8975 75192 libmapserver-dev_6.4.0-1_all.deb
 feefaaa16db1e0e05442ce7f092711490e4e28c4 75204 
libmapserver-6.2.1-dev_6.4.0-1_all.deb
 b7683d86990a6fc049f7ef28e035b42e37ebc460 129426 
libmapserver1-dev_6.4.0-1_amd64.deb
 f31c235cdc6947978acf5b53dc085c6bfaa42dbe 78698 cgi-mapserver_6.4.0-1_amd64.deb
 57c9375909a0466e8c8193bd9c7a32de1239de9f 104762 mapserver-bin_6.4.0-1_amd64.deb
 851881ed1d58e384363778df063e5d3444b2b46c 88584 mapserver-doc_6.4.0-1_all.deb
 02441b69655f47b91dcf9f1abbbb53baaa09f685 168920 
php5-mapscript_6.4.0-1_amd64.deb
 2e0ec29e0f9dcb05ea5c447b9661af080d4747b1 282684 
libmapscript-perl_6.4.0-1_amd64.deb
 6f4ab99da95df831db96258a8a993f266cd14549 220632 
python-mapscript_6.4.0-1_amd64.deb
 3dcfc3a97a460d12623587e2032d93c75a6c8db0 75188 
libmapscript-ruby_6.4.0-1_all.deb
 a38e58df3fd3353d6b3312b92469a2048436b74f 75206 
libmapscript-ruby1.8_6.4.0-1_amd64.deb
 584bff66ad2bb067cb15d5ac217e025c425043a6 75212 
libmapscript-ruby1.9.1_6.4.0-1_amd64.deb
 61f83324f12f6e4b31b88714ad8260ebe60a02ba 200826 
ruby-mapscript_6.4.0-1_amd64.deb
Checksums-Sha256: 
 eb2475612ad056d556d21af91d399506ee3660da8be47f1654b20d1dfc80dc7b 2907 
mapserver_6.4.0-1.dsc
 6d7e01635ad65b3ccffc1697ee990aac11d535943cf2cf12de35c121b8c9f966 2033176 
mapserver_6.4.0.orig.tar.gz
 b24ae852c1ebd0c0a83e97e88085f886517e31d33f5311d8fbbc78ea375ce528 56926 
mapserver_6.4.0-1.debian.tar.gz
 47fa678ea35a735e27227d51a0366d9e432dfe200b048637bb50e25e29675718 75190 
libmapserver_6.4.0-1_all.deb
 7e76407afe9132addcd54e9791d6dfc7c55eaeea88513200ae991feacc49e2a6 75210 
libmapserver-6.2.1_6.4.0-1_all.deb
 9146b4cd587dbd31bc1424b132645e7ab22c464af4825adf45a95ee857b511f9 854730 
libmapserver1_6.4.0-1_amd64.deb
 2da584ba0dd894de2fe242417d48f9532a0be4ff6ad66d753accf7851f0bbb66 75192 
libmapserver-dev_6.4.0-1_all.deb
 33c2d345c78b8e0fff8e704842587e98a2f50d8c4824f30b48f187e9599b95da 75204 
libmapserver-6.2.1-dev_6.4.0-1_all.deb
 17b98df625c6d7b4db42693efc1c46e844efe24c963d41e45e91999fc8bde7d9 129426 
libmapserver1-dev_6.4.0-1_amd64.deb
 64ff7f3478adf68ac4d5fcd4ee8431beaf6fd044f9915effc74057596c53f1d5 78698 
cgi-mapserver_6.4.0-1_amd64.deb
 92f1e56a850deacd3616c679d94b9493a737f8086295742b27dd96724a47a253 104762 
mapserver-bin_6.4.0-1_amd64.deb
 fd0752d97eaaf0c70429ff909c4430a561da0bfd4a4fe4eb739d377b4897fd1c 88584 
mapserver-doc_6.4.0-1_all.deb
 28f8ee8039ce98da9af1f556e823de9b3764a0954937e75ff74a6b1784748dab 168920 
php5-mapscript_6.4.0-1_amd64.deb
 af70f50d9a0d3edbc4967ccfe6d294f196d47ae135f5b786cfb2fb9a5214ef84 282684 
libmapscript-perl_6.4.0-1_amd64.deb
 3a5a78436d312de42bd1f82d76ba8f4a20f2bc0bcece31d0f4524b0568c444bd 220632 
python-mapscript_6.4.0-1_amd64.deb
 774026d31b2141e03bb6c3730edf5aeed0052453f693d182b55f576a2263b751 75188 
libmapscript-ruby_6.4.0-1_all.deb
 fcc173bf0413cb4b17592cc77b7891df32c637182f8546e266e6a1c90e34ed28 75206 
libmapscript-ruby1.8_6.4.0-1_amd64.deb
 ad084a74faa50afeac227e3b97d2abbc006b2dbfe0fa737f90dab01522634cca 75212 
libmapscript-ruby1.9.1_6.4.0-1_amd64.deb
 6c2884a4613786f0542116d184e71d9021117e07d1e5c518bdf892b182349cc9 200826 
ruby-mapscript_6.4.0-1_amd64.deb
Files: 
 787422034e8bd48e79d94912f106beea 2907 devel optional mapserver_6.4.0-1.dsc
 4030054684f91953df2a7ba5b89714e0 2033176 devel optional 
mapserver_6.4.0.orig.tar.gz
 c65d496ced1f150bdbd08538a1220049 56926 devel optional 
mapserver_6.4.0-1.debian.tar.gz
 16992516876511619c6b4686a2fe4dd2 75190 oldlibs optional 
libmapserver_6.4.0-1_all.deb
 ab2d07cdaa20e8e6baf523f77d6a4fd1 75210 oldlibs optional 
libmapserver-6.2.1_6.4.0-1_all.deb
 0b39ac18255753f7a010dd99ab9e9271 854730 libs optional 
libmapserver1_6.4.0-1_amd64.deb
 3134a3eeed85220384de100105ae1d9e 75192 oldlibs optional 
libmapserver-dev_6.4.0-1_all.deb
 44eec019c2bcf339cb0d21a9030e77a8 75204 oldlibs optional 
libmapserver-6.2.1-dev_6.4.0-1_all.deb
 3289e0779682c271d02e42cd8824fac9 129426 libdevel optional 
libmapserver1-dev_6.4.0-1_amd64.deb
 7358bc450f831b2ab83c78ec27b453ee 78698 web optional 
cgi-mapserver_6.4.0-1_amd64.deb
 391e275fdac29af7ce6bb7cc8a599eb3 104762 misc optional 
mapserver-bin_6.4.0-1_amd64.deb
 ec52c3ff884969c4ad5e9853eb6ce42f 88584 doc optional 
mapserver-doc_6.4.0-1_all.deb
 8d2eceb009ffd719e39743c2b50912d0 168920 php optional 
php5-mapscript_6.4.0-1_amd64.deb
 75a4d6f2e889beaac9d4ce92adc7095b 282684 perl optional 
libmapscript-perl_6.4.0-1_amd64.deb
 9e1e9c094c22da0e72b0872eb6ec43e9 220632 python optional 
python-mapscript_6.4.0-1_amd64.deb
 2e53df1151342cf2e5a19ceb2bb1382a 75188 oldlibs optional 
libmapscript-ruby_6.4.0-1_all.deb
 730917d7ecffbc259c2e3aefc9d84a81 75206 oldlibs optional 
libmapscript-ruby1.8_6.4.0-1_amd64.deb
 b2a6badc1c0835e4ccd24ccba0f92ae6 75212 oldlibs optional 
libmapscript-ruby1.9.1_6.4.0-1_amd64.deb
 08423a95018a85687dc38409c84fdbbb 200826 ruby optional 
ruby-mapscript_6.4.0-1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.14 (GNU/Linux)

iEYEARECAAYFAlI4mXAACgkQpFNRmenyx0eHBQCgjpU+bQyPnD0jqN966yImuYO3
IwYAnRAQFQUAaAgMuOZZMk4UA1QxNT3C
=ZCGM
-----END PGP SIGNATURE-----


Thank you for your contribution to Debian.

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to