On Wed, Oct 02, 2013 at 08:28:35PM +0200, Markus Wanner wrote:
> Francesco,
> 
> I'm seeing some portability issues with postgis and its upstream is
> suspecting bugs in geos, that may have been fixed recently. I'd like to
> help out and upgrade to geos-3.3.9.
> 
> I'm a DM and already a member of pkg-grass-devel, so I should have
> permissions to push to the git repo. Is it okay to do so and ask for
> sponsoring?
> 
> Regards
> 
> Markus Wanner
> 

It is ok, of course, it will be integrated with any other useful fixes.
Do you have specific pointers to the issue you said?



-- 
Francesco P. Lovergine

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel
  • geos-3.3.9 Markus Wanner
    • Re: geos-3.3.9 Francesco P. Lovergine

Reply via email to