The following commit has been merged in the master branch:
commit 590035c47e9f185774c49e4fe4a46b4050e2bcc6
Author: Antonio Valentino <antonio.valent...@tiscali.it>
Date:   Sun Mar 10 18:40:10 2013 +0000

    Fix dependency from polsarpro-bin

diff --git a/debian/control b/debian/control
index f0880fb..f66af9b 100644
--- a/debian/control
+++ b/debian/control
@@ -11,8 +11,7 @@ Vcs-Browser: http://git.debian.org/?p=pkg-grass/polsarpro.git
 
 Package: polsarpro
 Architecture: all
-Depends: ${misc:Depends}, polsarpro-bin (>=${source:Upstream-Version}),
-         polsarpro-bin (<<${source:Upstream-Version}+1),
+Depends: ${misc:Depends}, polsarpro-bin (= ${source:Version}),
          tcl8.5, tk8.5, bwidget, itcl3, itk3, iwidgets4, libtk-img
 Recommends: polsarpro-doc, xdg-utils, pdf-viewer
 Suggests: mapready, gimp, googleearth, imagemagick

-- 
Polarimetric SAR Data Processing and Educational Tool

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to