Accepted:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Sun, 20 Oct 2013 20:34:51 +0200
Source: postgis
Binary: postgis postgis-doc libpostgis-java liblwgeom-2.1.0 liblwgeom-dev 
postgresql-9.3-postgis-2.1 postgresql-9.3-postgis-scripts 
postgresql-9.3-postgis-2.1-scripts
Architecture: source amd64 all
Version: 2.1.0-4
Distribution: unstable
Urgency: low
Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Changed-By: Markus Wanner <mar...@bluegap.ch>
Description: 
 liblwgeom-2.1.0 - PostGIS "Lightweight Geometry" library
 liblwgeom-dev - PostGIS "Lightweight Geometry" library - Development files
 libpostgis-java - Geographic objects support for PostgreSQL -- JDBC support
 postgis    - Geographic objects support for PostgreSQL
 postgis-doc - Geographic objects support for PostgreSQL -- documentation
 postgresql-9.3-postgis-2.1 - Geographic objects support for PostgreSQL 9.3
 postgresql-9.3-postgis-2.1-scripts - PostGIS for PostgreSQL 9.3 -- scripts -- 
dummy package
 postgresql-9.3-postgis-scripts - Geographic objects support for PostgreSQL 9.3 
-- scripts
Changes: 
 postgis (2.1.0-4) unstable; urgency=low
 .
   * Rename pg-X.Y-postgis-2.1-scripts package to exclude PostGIS version
     number.
   * Add transitional postgis-2.0-scripts packages for all Postgres
     versions supported by the old *and* new PostGIS version. These
     effectively remove scripts and the postgis.control file prior to
     installing a newer *-postgis-scripts package, which Breaks+Replaces
     the old one. Add appropriate notification messages on upgrade.
   * Add patches upstream-r11983 and upstream-r11990 to try some more
     big-endian fixes.
Checksums-Sha1: 
 20ab49c6655ccbc1d1b86c5da7fb32bf30bbbeee 2451 postgis_2.1.0-4.dsc
 34ef3610f70ada12fa14c0c811c87b8b68918131 36775 postgis_2.1.0-4.debian.tar.gz
 36eb8f05c4511e4494b7ebc401efac0934301c3b 238456 postgis_2.1.0-4_amd64.deb
 e836ab3ba7119d9f638e678d0a260b20b7947cc5 233442 
liblwgeom-2.1.0_2.1.0-4_amd64.deb
 13981459b2a1412a145c2f12466041d03374907e 256438 liblwgeom-dev_2.1.0-4_amd64.deb
 1423bc79d47c38e30edeaf6068afd77f5f434cf6 321482 
postgresql-9.3-postgis-2.1_2.1.0-4_amd64.deb
 ba7c38f77a09f3b38498fe0acdb6e48fd780bbbd 369130 postgis-doc_2.1.0-4_all.deb
 5f78a36a43fb5030e860f9b325aac267337d4fb0 161632 libpostgis-java_2.1.0-4_all.deb
 785b92edd0b3dafed3151d38a5d22fa2ba480392 439978 
postgresql-9.3-postgis-scripts_2.1.0-4_all.deb
 50c6e24524e6f9690ae804eac48228a3c8ecaf70 89460 
postgresql-9.3-postgis-2.1-scripts_2.1.0-4_all.deb
Checksums-Sha256: 
 bf28e3f58f0b0e244eb69e3f7bbeb00e15477860cdbec40098d83c6025266260 2451 
postgis_2.1.0-4.dsc
 ec27c386c825f20b64cf72037755ab63c5ab3f35c29189bc11f090fd2ae46a92 36775 
postgis_2.1.0-4.debian.tar.gz
 5919d802eb6eeafad99e9b78f6b1cfb26c90884c5fedb0a0c32586b058d05526 238456 
postgis_2.1.0-4_amd64.deb
 87b6a5d0f6f3be58a08958fe365d9f2593839b5fb2c4a959919443ed756c9fbc 233442 
liblwgeom-2.1.0_2.1.0-4_amd64.deb
 624671147c5f11aa224b5f5fe071626d148b9de1db6ccc6cb79c9377fb6e2bb1 256438 
liblwgeom-dev_2.1.0-4_amd64.deb
 03aa589bf3c4222db679f630061e0d6a8bc0a22532202dabfa1b78ac7eac0a25 321482 
postgresql-9.3-postgis-2.1_2.1.0-4_amd64.deb
 a431c28529887fa20b61d7ce6c0cdd84c37fdd9da7d5f968a88e566bdede741a 369130 
postgis-doc_2.1.0-4_all.deb
 80a70123775ce5bef9da1df4e9659a7bde9eff753563f0d540e11cece86c78a8 161632 
libpostgis-java_2.1.0-4_all.deb
 272175f97e4b15dfbc6f0cb7271da1c110201ac796437865c32fd494ebda9a42 439978 
postgresql-9.3-postgis-scripts_2.1.0-4_all.deb
 000b19515a8235713f5ad4759e65b074301e3c04abe72907e811420bacb1e0d3 89460 
postgresql-9.3-postgis-2.1-scripts_2.1.0-4_all.deb
Files: 
 88ffb121314814061e4ef0da4ca36065 2451 misc optional postgis_2.1.0-4.dsc
 93a54f8a119e0032b9a82d0db642722f 36775 misc optional 
postgis_2.1.0-4.debian.tar.gz
 2e7b1def84b6e9653d81f8a71ce40b61 238456 misc optional postgis_2.1.0-4_amd64.deb
 e8a0d4cb8d2415c89bd72e119c8485a0 233442 libs optional 
liblwgeom-2.1.0_2.1.0-4_amd64.deb
 401018a75f35e2194ec6aea9959284d4 256438 libdevel optional 
liblwgeom-dev_2.1.0-4_amd64.deb
 d3135e59284682848b652aae5b1e05c3 321482 misc optional 
postgresql-9.3-postgis-2.1_2.1.0-4_amd64.deb
 11f2df62349e7b152b11653df514985b 369130 doc optional 
postgis-doc_2.1.0-4_all.deb
 5ffbc734539ded499d5faa015de5e485 161632 java optional 
libpostgis-java_2.1.0-4_all.deb
 cfa5f6a0aadca4c3597ab9046eb788cc 439978 misc optional 
postgresql-9.3-postgis-scripts_2.1.0-4_all.deb
 04879ededd2d8ed2d8670c1cb463d0f4 89460 misc optional 
postgresql-9.3-postgis-2.1-scripts_2.1.0-4_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.15 (GNU/Linux)

iF4EAREIAAYFAlJlRhIACgkQ3VcITofi8rsZjwEAoTQePBvEvScyI2+8g5xBFhhh
VmhOb07gos7T/xLeCNEA/iuThPT5xQ3MM6hRwINoOX8STlAA3c5zDgYSInvekdnG
=mQ/F
-----END PGP SIGNATURE-----


Thank you for your contribution to Debian.

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to