I want to install the libgeos-dev library in Ubuntu 12.04 but I get the
following error message:
Depends: libgeos-c1 (=3.3.3-1.1~pgdg12.4+1) but 3.3.8-2~precise1 is to be
I checked this in synaptic package manager and realized that the current
version of libgeos-dev depends on an older version of the libgeos-c1
library (3.3.3-1.1~pgdg12.4+1). In my system, however I have the newest
I wouldn't like to force the installation of the older one, since many of
my current packages (a lot of gis software) depend on that library
(3.3.8-2~precise1). I would like to know if you have a newer version of the
libgeos-dev library available somewhere or if I definitely should force the
installation of the older version.
Juan Carlos Carvajal B.
+43 0650 477 0005
Pkg-grass-devel mailing list