Accepted:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 11 Dec 2013 14:42:31 +0100
Source: mapserver
Binary: libmapserver1 libmapserver1-dev cgi-mapserver mapserver-bin 
mapserver-doc php5-mapscript libmapscript-perl python-mapscript 
libmapscript-ruby libmapscript-ruby1.8 libmapscript-ruby1.9.1 ruby-mapscript
Architecture: source i386 all
Version: 6.4.0-3
Distribution: unstable
Urgency: low
Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Changed-By: Francesco Paolo Lovergine <fran...@debian.org>
Description: 
 cgi-mapserver - CGI executable for MapServer
 libmapscript-perl - Perl MapServer module
 libmapscript-ruby - Transitional dummy package for ruby-mapscript
 libmapscript-ruby1.8 - Transitional package from libmapscript-ruby1.8 to 
ruby-mapscript
 libmapscript-ruby1.9.1 - Transitional package from libmapscript-ruby1.9.1 to 
ruby-mapscrip
 libmapserver1 - Shared library for MapServer
 libmapserver1-dev - Shared library development files for MapServer
 mapserver-bin - MapServer utilities
 mapserver-doc - documentation for MapServer
 php5-mapscript - php5-cgi module for MapServer
 python-mapscript - Python library for MapServer
 ruby-mapscript - MapServer library for Ruby
Changes: 
 mapserver (6.4.0-3) unstable; urgency=low
 .
   [ Bas Couwenberg ]
   * Drop obsolete Build-Depends:
     - sharutils (AGG no longer built separately)
     - libsdl1.2-dev (AGG examples no longer built)
     - libogdi3.2-dev (no longer used)
     - libpam0g-dev (no longer used),
     - libreadline-dev (no longer used),
     - libedit-dev (no longer used),
     - libepsilon-dev (no longer used),
   * Update debian watch file:
     - Drop uupdate action
     - Handle common mistakes
   * Remove debconf translations, debconf template no longer used.
 .
   [ Francesco Paolo Lovergine ]
   * Now build-dep on (versioned) libgdal-dev instead of (obsolete) 
libgdal1-dev.
   * Added a new patch freetype2-include-dir.patch to fix problem in
     determining the correct FreeType2 include directory (why is it not using
     freetype-config?).
Checksums-Sha1: 
 a412ae880baee9944cc1385d8951e58764438189 2585 mapserver_6.4.0-3.dsc
 222b00ec9733196c0626aa3ffcd2ac3513b94a8e 2033176 mapserver_6.4.0.orig.tar.gz
 271da8c84d4dc6fed9ea7a0f3ccfc2d1f9a2dea2 53754 mapserver_6.4.0-3.debian.tar.gz
 82ebe2bc6d1541b69ee512f89f4aeafc799434ad 833616 libmapserver1_6.4.0-3_i386.deb
 11b02a36a1335bc7b3eb014a67c572dcefc7716d 132060 
libmapserver1-dev_6.4.0-3_i386.deb
 f93d71b979516ec1bf9e7662d4e5f0bad77e7ca5 79042 cgi-mapserver_6.4.0-3_i386.deb
 1eb269de7f17539be3a2731f6703dc2b94af6e27 104822 mapserver-bin_6.4.0-3_i386.deb
 f3d93a9ebaf8b166e158c2a2ee5df22941043049 88978 mapserver-doc_6.4.0-3_all.deb
 80564b119ce729235174ce6d6e19b76ffe232a3b 163728 php5-mapscript_6.4.0-3_i386.deb
 c75bba40d5030108a664e38ad3c5cf4175fc0c67 265544 
libmapscript-perl_6.4.0-3_i386.deb
 b3f2153f0d8bbe45e6a7ab4da371a948afd3d3ed 215866 
python-mapscript_6.4.0-3_i386.deb
 40298f18bce0007ae05f1968dc007031fa143b7e 75586 
libmapscript-ruby_6.4.0-3_all.deb
 3d7c7b4b3df21731343cea19007a2eaf09e336ab 75606 
libmapscript-ruby1.8_6.4.0-3_i386.deb
 9885f15e8599fd770f24111f3c6b0e52eb67198e 75610 
libmapscript-ruby1.9.1_6.4.0-3_i386.deb
 11782dcc654f33b2c2d9027e3dc982548de2abe6 190000 ruby-mapscript_6.4.0-3_i386.deb
Checksums-Sha256: 
 ed50d346c21f4af7789115a78db6e1f0b7efb4cf408341c768f90a74733bce36 2585 
mapserver_6.4.0-3.dsc
 6d7e01635ad65b3ccffc1697ee990aac11d535943cf2cf12de35c121b8c9f966 2033176 
mapserver_6.4.0.orig.tar.gz
 320a34a101b220b9998473d90aa66630d3d85c8d4c7e4983680cf18bc1986a1b 53754 
mapserver_6.4.0-3.debian.tar.gz
 75a361f2e07eb3ac2ad8f8bf0b76b014c132f89a4a2afeca4d6ebc5d18350f3b 833616 
libmapserver1_6.4.0-3_i386.deb
 b7b1491364ab76fbc4f986ddc34110ec7b64b37b5d914b18fd533c34401112db 132060 
libmapserver1-dev_6.4.0-3_i386.deb
 c54442fcb73a3923f96c8d7031f856091c3ec118ba2edd0e12615b3bf42d49e1 79042 
cgi-mapserver_6.4.0-3_i386.deb
 edbb5e58029d09b3c91d1a9baec41108124285090aa9913df34196ec8aa4e3c9 104822 
mapserver-bin_6.4.0-3_i386.deb
 99a94a76e6e539fa82cd97748b7b42a60a4c92726b2046a21a602576cb6f3c95 88978 
mapserver-doc_6.4.0-3_all.deb
 b7888ddbeb4ed9ec9334262989304a2f96dcb077d463b51552b22cf46c4f1cb7 163728 
php5-mapscript_6.4.0-3_i386.deb
 5007d5d4b148a81b290102629873d1946fd5837bd10464db8efc1df9d920c9f1 265544 
libmapscript-perl_6.4.0-3_i386.deb
 924c602c5565c9568fc0a5e2cac5377ff99b1a4d8f79d111fff5f53122387132 215866 
python-mapscript_6.4.0-3_i386.deb
 8c91b33971424856274b74361a2f9376b88df699b4a1ee32881deb36d1f10cbb 75586 
libmapscript-ruby_6.4.0-3_all.deb
 6184069eb6fa879c8d44a26153643a259cc9929a0aa0849c5d7005b83028c138 75606 
libmapscript-ruby1.8_6.4.0-3_i386.deb
 43362a5853913e31e4887f7fe73c138d4eb56fcb9ab232b96169531c31210269 75610 
libmapscript-ruby1.9.1_6.4.0-3_i386.deb
 334dd7d591198ed55f301cb1b06d90221a9f67dbc8cd8dfd18bf3c93383a69b3 190000 
ruby-mapscript_6.4.0-3_i386.deb
Files: 
 3b8b5a769cf68774a8d3a7f5dfc371aa 2585 devel optional mapserver_6.4.0-3.dsc
 4030054684f91953df2a7ba5b89714e0 2033176 devel optional 
mapserver_6.4.0.orig.tar.gz
 04f8789993dd071ab50984d91a08f586 53754 devel optional 
mapserver_6.4.0-3.debian.tar.gz
 1613eea82a996672d7c57d8b2faf2620 833616 libs optional 
libmapserver1_6.4.0-3_i386.deb
 7ae9678660f11473335a57b2a3d4c0bb 132060 libdevel optional 
libmapserver1-dev_6.4.0-3_i386.deb
 8c7962304ba5b114e0b6762642fb6a37 79042 web optional 
cgi-mapserver_6.4.0-3_i386.deb
 4993773a9661f3b0bff883102eed31c6 104822 misc optional 
mapserver-bin_6.4.0-3_i386.deb
 2253bc79c9a86cddbac7ca428e43f451 88978 doc optional 
mapserver-doc_6.4.0-3_all.deb
 4786edeb51a4250afc6332923ad2d1c9 163728 php optional 
php5-mapscript_6.4.0-3_i386.deb
 147dd489faed74fa73dc7ca12bdb9010 265544 perl optional 
libmapscript-perl_6.4.0-3_i386.deb
 ebffc6e665453490e4a4ca3cd9fdb3af 215866 python optional 
python-mapscript_6.4.0-3_i386.deb
 182502f4d74e8d12ea85726f9057028a 75586 oldlibs optional 
libmapscript-ruby_6.4.0-3_all.deb
 17897f76cc150aabf43a0f467008b409 75606 oldlibs optional 
libmapscript-ruby1.8_6.4.0-3_i386.deb
 771426976fea64553b3ac818da8ab25a 75610 oldlibs optional 
libmapscript-ruby1.9.1_6.4.0-3_i386.deb
 5c26fb8e4db1add153f5f09b128ab529 190000 ruby optional 
ruby-mapscript_6.4.0-3_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.15 (GNU/Linux)

iEYEARECAAYFAlKok8EACgkQpFNRmenyx0ds4ACbBcYko4o3JMQHWBLRnKyCNkT0
bokAnjXnM8tYaIbyRB3Kwpz939shi/gz
=MHtC
-----END PGP SIGNATURE-----


Thank you for your contribution to Debian.

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to