Your message dated Fri, 13 Dec 2013 11:00:07 +0000
with message-id <e1vrqtx-0004of...@franck.debian.org>
and subject line Bug#726455: fixed in geos 3.4.2-1
has caused the Debian Bug report #726455,
regarding geos: config.guess/config.sub out of date for arm64
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
726455: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=726455
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: geos
Version: 3.3.3-1.1
Severity: important
Tags: patch
User: debian-...@lists.debian.org
Usertags: arm64

geos' config.guess/config.sub are out of date for the forthcoming arm64
port.  The current package almost has working code to auto-update this,
but it needs an additional build-dependency on autotools-dev to be
effective out of the box.

  * Build-depend on autotools-dev so that the config.guess/config.sub update
    code in debian/rules works properly.

diff -Nru geos-3.3.3/debian/control geos-3.3.3/debian/control
--- geos-3.3.3/debian/control   2012-07-11 04:38:26.000000000 +0100
+++ geos-3.3.3/debian/control   2013-10-15 23:05:16.000000000 +0100
@@ -3,7 +3,7 @@
 Priority: optional
 Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
 Uploaders: Francesco Paolo Lovergine <fran...@debian.org>
-Build-Depends: debhelper (>= 9), doxygen, swig, ruby1.8, ruby1.8-dev
+Build-Depends: debhelper (>= 9), doxygen, swig, ruby1.8, ruby1.8-dev, 
autotools-dev
 Build-Conflicts: ruby1.9.1, ruby1.9.1-dev
 Standards-Version: 3.9.3
 Homepage: http://trac.osgeo.org/geos/
diff -Nru geos-3.3.3/debian/control.in geos-3.3.3/debian/control.in
--- geos-3.3.3/debian/control.in        2012-07-11 04:39:02.000000000 +0100
+++ geos-3.3.3/debian/control.in        2013-10-15 23:05:10.000000000 +0100
@@ -3,7 +3,7 @@
 Priority: optional
 Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
 Uploaders: Francesco Paolo Lovergine <fran...@debian.org>
-Build-Depends: debhelper (>= 9), doxygen, swig, ruby1.8, ruby1.8-dev
+Build-Depends: debhelper (>= 9), doxygen, swig, ruby1.8, ruby1.8-dev, 
autotools-dev
 Build-Conflicts: ruby1.9.1, ruby1.9.1-dev
 Standards-Version: 3.9.3
 Homepage: http://trac.osgeo.org/geos/

Thanks,

-- 
Colin Watson                                       [cjwat...@ubuntu.com]

--- End Message ---
--- Begin Message ---
Source: geos
Source-Version: 3.4.2-1

We believe that the bug you reported is fixed in the latest version of
geos, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 726...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Francesco Paolo Lovergine <fran...@debian.org> (supplier of updated geos 
package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Fri, 06 Dec 2013 13:48:39 +0100
Source: geos
Binary: libgeos-dev libgeos++-dev libgeos-c1 libgeos-3.4.2 libgeos-doc 
libgeos-ruby1.8 libgeos-dbg
Architecture: source all amd64
Version: 3.4.2-1
Distribution: unstable
Urgency: low
Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Changed-By: Francesco Paolo Lovergine <fran...@debian.org>
Description: 
 libgeos++-dev - Geometry engine for GIS - C++ development files
 libgeos-3.4.2 - Geometry engine for Geographic Information Systems - C++ 
Library
 libgeos-c1 - Geometry engine for Geographic Information Systems - C Library
 libgeos-dbg - Debugging symbols for the GEOS library
 libgeos-dev - Geometry engine for GIS - Development files
 libgeos-doc - Documentation for the GEOS GIS geometry engine library
 libgeos-ruby1.8 - GEOS bindings for Ruby
Closes: 693694 726455
Changes: 
 geos (3.4.2-1) unstable; urgency=low
 .
   [ Markus Wanner and Francesco Paolo Lovergine ]
   * New upstream release.
     (closes: #693694)
   * Patches just refreshed.
 .
   [ Bas Couwenberg ]
   * Build-depend on autotools-dev so that the config.guess/config.sub update
     code in debian/rules works properly. Thanks Colin Watson for the patch!
     (closes: #726455)
   * Update watch file, handle common mistakes.
 .
   [ Francesco Paolo Lovergine ]
   * Added an idiot-proof ruby patch for libtool in order to avoid a FTBS.
Checksums-Sha1: 
 11e0d8c929e7336565fd6923ed1c8ba683436aa4 1613 geos_3.4.2-1.dsc
 66a0a21daa70e2f5aa6736622991a68e79ac6ed7 2535628 geos_3.4.2.orig.tar.gz
 c50c8ecdba3998fcaf8236572e32218e544b499f 12080 geos_3.4.2-1.debian.tar.gz
 03c2cde9fa55bda596a0e2e2bc78cb0e6c1fe974 966784 libgeos-doc_3.4.2-1_all.deb
 ad449a04bf961c72de900b871ebcbed3e10fb672 184036 libgeos-dev_3.4.2-1_amd64.deb
 aad9bdb94a79249c9d90dc2ee3eae5f590fe2f42 901228 libgeos++-dev_3.4.2-1_amd64.deb
 656e4540ff2ce73eff925089d078fb321eea847d 168828 libgeos-c1_3.4.2-1_amd64.deb
 64a456ae3c87075ca32f8d9e06e9b26da17a69aa 543348 libgeos-3.4.2_3.4.2-1_amd64.deb
 7449254395d7fe8d9e495991678593661caac547 298592 
libgeos-ruby1.8_3.4.2-1_amd64.deb
 13d5fb90c525f1df85e14cb3ecf9de976b70cb9a 4596600 libgeos-dbg_3.4.2-1_amd64.deb
Checksums-Sha256: 
 8267a4ac6840eb1b0da1c27e6bc1ade607285cb05a19e2e9b106c91e4da9d42a 1613 
geos_3.4.2-1.dsc
 fe97653084ad1bf6aad5e2aca792ce35355932fa01830b2197cc9a4f7f08a898 2535628 
geos_3.4.2.orig.tar.gz
 9d4d3d994b2b2577b016fe96ffe923c97fec49105fa5c9b869d95a4a9c144bdf 12080 
geos_3.4.2-1.debian.tar.gz
 5f64028f8e0f4de81a90cb349fb07a3a9f41806e48d585f1137c020af54dfa2e 966784 
libgeos-doc_3.4.2-1_all.deb
 deb0b92c3cb76824750984365270e121552a042ed9b449c0196be77bff8e6b6f 184036 
libgeos-dev_3.4.2-1_amd64.deb
 c6ee6c0d0a9749c323e76aecfba5009ddc6f13eb66338d83c7ba0ec3fba63d14 901228 
libgeos++-dev_3.4.2-1_amd64.deb
 a899a04a5aac0ad41ae978aa5873a1c82ee27c722a28eea1afdb2c43d372f351 168828 
libgeos-c1_3.4.2-1_amd64.deb
 373152a6aef3a50dda01fca7a70e5a424dda8f4499fcfe5715a0f370a15ba921 543348 
libgeos-3.4.2_3.4.2-1_amd64.deb
 676e0b9aff28399e7d0072167ac7f26c6154139a26d4ba8cef05d3ec4d349862 298592 
libgeos-ruby1.8_3.4.2-1_amd64.deb
 1d8ee052f9d33c9517bacb8429dc2c17e7c20012d09d619f29780fa515b0f760 4596600 
libgeos-dbg_3.4.2-1_amd64.deb
Files: 
 22ba7cd5334a51dfe730b70d8fb7a18f 1613 science optional geos_3.4.2-1.dsc
 8c5395d1b57ead711683746e3ecd34b9 2535628 science optional 
geos_3.4.2.orig.tar.gz
 5f023140df2304cebe1dd9274da4655c 12080 science optional 
geos_3.4.2-1.debian.tar.gz
 97866c4377fd04adad9aa060208ce261 966784 doc optional 
libgeos-doc_3.4.2-1_all.deb
 a21ded3b724666eabfff110539a34444 184036 libdevel optional 
libgeos-dev_3.4.2-1_amd64.deb
 886782c1f0d242383d87d6434216dad2 901228 libdevel optional 
libgeos++-dev_3.4.2-1_amd64.deb
 1962044f9c6a58ce27be9d3efe018c2c 168828 libs optional 
libgeos-c1_3.4.2-1_amd64.deb
 62e605ab5c25b03f20bfd14ceeb7eb5c 543348 libs optional 
libgeos-3.4.2_3.4.2-1_amd64.deb
 85239ffec83a41b6888ebcbcd8c20379 298592 ruby optional 
libgeos-ruby1.8_3.4.2-1_amd64.deb
 28572067b7afa2a6ce152aeb630eb847 4596600 debug extra 
libgeos-dbg_3.4.2-1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.15 (GNU/Linux)

iEYEARECAAYFAlKh4LcACgkQpFNRmenyx0cLpQCfYBVjb/QyUf24jKPym9w/oqj2
zgYAn2C/PN4Me58AeRUwvJKLfeisdc7K
=GgrB
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to