The following commit has been merged in the master branch:
commit 5dda16891b2567a4f62cd898d249f1a0c768f85e
Author: Bas Couwenberg <sebas...@xs4all.nl>
Date:   Sat Dec 14 18:29:48 2013 +0100

    Update libgdal-dev build dependency.

diff --git a/debian/changelog b/debian/changelog
index 28ddeec..58dc1d3 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -30,6 +30,7 @@ qgis (2.0.1-1) unstable; urgency=low
     (closes: #691333)
   * Change priority to optional.
   * Bump Standards-Version to 3.9.5, no changes required.
+  * Update libgdal-dev build dependency.
 
  -- Bas Couwenberg <sebas...@xs4all.nl>  Fri, 27 Sep 2013 02:05:32 +0200
 
diff --git a/debian/control b/debian/control
index d056523..52d2347 100644
--- a/debian/control
+++ b/debian/control
@@ -11,7 +11,7 @@ Build-Depends: bison,
                grass-dev,
                libexpat1-dev,
                libfcgi-dev,
-               libgdal1-dev,
+               libgdal-dev (>= 1.10.1-0~),
                libgeos-dev (>= 3.0.0),
                libgsl0-dev,
                libpq-dev,

-- 
The Quantum GIS in Debian project

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to