reopen 721202
thanks

Gilles Filippini a écrit , Le 06/01/2014 12:00:
Source: hdf5
Source-Version: 1.8.12-3

We believe that the bug you reported is fixed in the latest version of
hdf5, which is due to be installed in the Debian FTP archive.
[snip]
    * Introduce pkg-config files for the -dev packages
      (closes: #721202, #732202).

Sorry, this doesn't solve the problem at all for #721202. First I forgot to actually drop the 'skip_cxx_inclusion.diff' patch. Secondly, the actual problem is that the different flavors of libhdf5 (serial, openmpi, mpich) are not co-installable.

Re-opening, and keeping thinking about it :/

Thanks,

_g.

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to