Hello everyone,

I've imported saga 2.1.1 which was released today.
This is mostly a bugfix release [1].

While importing I tried converting the package to debhelper 9. But I
got a bit unsure on how to proceed with the multiarch changes that
this implies.
I was able to build a package that actually installs and works, and
pushed those changes in a seperate branch [2]
However I got lintian errors on saga itself saying that the binaries
should also be in usr/*/bin.
Are there any other packages in debian gis which contain both
libraries and binaries which were converted to multiarch so I can have
a look how this was done?



Pkg-grass-devel mailing list

Reply via email to