The following commit has been merged in the master branch:
commit 0648e1ec278de46fdaf05df8e5e59c00e13bc565
Author: Bas Couwenberg <sebas...@xs4all.nl>
Date:   Fri Jan 10 20:08:04 2014 +0100

    Bump Standards-Version to 3.9.5.

diff --git a/debian/changelog b/debian/changelog
index c26abd3..c485334 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -20,6 +20,8 @@ spatialindex (1.8.1-1) UNRELEASED; urgency=low
     upstream doesn't provide signatures for verification.
   * Remove .la files before install.
   * Add symbols files using pkgkde-symbolshelper.
+  * Bump Standards-Version to 3.9.5, changes: minimal dh rules, Multi-Arch,
+    Vcs-* fields, shared library changes, copyright.
 
  -- Bas Couwenberg <sebas...@xs4all.nl>  Fri, 10 Jan 2014 16:38:53 +0100
 
diff --git a/debian/control b/debian/control
index a5b30c8..563d94d 100644
--- a/debian/control
+++ b/debian/control
@@ -8,7 +8,7 @@ Build-Depends: debhelper (>= 9),
                autotools-dev,
                dh-autoreconf,
                pkg-kde-tools
-Standards-Version: 3.9.2
+Standards-Version: 3.9.5
 Vcs-Browser: http://anonscm.debian.org/gitweb/?p=pkg-grass/libspatialindex.git
 Vcs-Git: git://anonscm.debian.org/pkg-grass/libspatialindex.git
 Homepage: http://libspatialindex.github.io/

-- 
A general framework for developing spatial indices

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to