The following commit has been merged in the jessie branch:
commit 2218e247f860af63a15c3e823610e94e2fd224fb
Author: Bas Couwenberg <sebas...@xs4all.nl>
Date:   Sat Dec 14 18:38:29 2013 +0100

    Update libgdal-dev build dependency.

diff --git a/debian/changelog b/debian/changelog
index 87071d5..6f25133 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -13,6 +13,7 @@ osgearth (2.4.0+dfsg-6) unstable; urgency=low
   * Remove -1 from libkml build dependency version.
   * Update tinyxml lintian override to not be osgearth version specific.
   * Dump Standards-Version to 3.9.5, no changes required.
+  * Update libgdal-dev build dependency.
 
  -- Bas Couwenberg <sebas...@xs4all.nl>  Tue, 24 Sep 2013 16:59:37 +0200
 
diff --git a/debian/control b/debian/control
index 9255289..08d2ba4 100644
--- a/debian/control
+++ b/debian/control
@@ -9,7 +9,7 @@ Build-Depends: debhelper (>= 9),
                cmake,
                libopenscenegraph-dev (>= 3.0.1),
                openscenegraph (>= 3.0.1),
-               libgdal-dev,
+               libgdal-dev (>= 1.10.1~),
                libgeos-dev,
                libexpat1-dev,
                libcurl4-gnutls-dev,

-- 
osgEarth terrain rendering toolkit

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to