Package: sponsorship-requests
Followup-For: Bug #724927

Dear mentors,

Following the recent OpenSceneGraph and osgEarth uploads,
I am looking for a sponsor for my package "qgis"

 Package name    : qgis
 Version         : 2.0.1-1
 Upstream Author : qgis-develo...@lists.osgeo.org
 URL             : http://qgis.org/
 License         : GPL-2+
 Section         : science

It builds those binary packages:

 libqgis-analysis2.0.1 - QGIS - shared libraries (libqgis-analysis)
 libqgis-core2.0.1 - QGIS - shared libraries (libqgis-core)
 libqgis-dev - QGIS - development files
 libqgis-gui2.0.1 - QGIS - shared libraries (libqgis-gui)
 libqgis-networkanalysis2.0.1 - QGIS - shared libraries 
(libqgis-networkanalysis)
 libqgisgrass2.0.1 - QGIS - shared libraries (libqgisgrass)
 libqgispython2.0.1 - QGIS - shared libraries (libqgispython)
 libqgissqlanyconnection2.0.1 - QGIS - shared libraries 
(libqgissqlanyconnection)
 python-qgis - Python bindings to QGIS
 python-qgis-common - Python bindings to QGIS - architecture-independent files
 qgis  - Geographic Information System (GIS)
 qgis-api-doc - QGIS API documentation
 qgis-common - QGIS - architecture-independent data
 qgis-mapserver - QGIS mapserver
 qgis-plugin-grass - GRASS plugin for QGIS
 qgis-plugin-grass-common - GRASS plugin for QGIS - architecture-independent 
data
 qgis-providers - collection of data providers to QGIS
 qgis-providers-common - collection of data providers to QGIS - 
architecture-independent files
 qgis-sqlanywhere - QGIS sql anywhere plugin and provider

To access further information about this package, please visit the following 
URL:

http://mentors.debian.net/package/qgis


Alternatively, one can download the package with dget using this command:

  dget -x http://mentors.debian.net/debian/pool/main/q/qgis/qgis_2.0.1-1.dsc

More information about QGIS can be obtained from http://qgis.org/.

Changes since the last upload:

 [ J├╝rgen E. Fischer ]
 * branch of version 2.0
 * add support for debian jessie and ubuntu saucy

 [ Bas Couwenberg ]
 * New upstream release.
   (closes: #688246, #690884, #713358, #713893, #724873, #734136)
 * Add myself to Uploaders.
 * Merge changes from control.sid.
 * Use minimal dh rules.
 * Update watch file. (closes: #717052)
 * Drop 10_fix_gcc4.7_build.patch, no longer required.
 * Use canonical URLs for Vcs-* fields.
 * Don't run tests during build, requires network.
 * Install SVG icon for QGIS desktop files. (closes: #676562)
 * Use pkgkde-gensymbols & pkgkde-symbolshelper to handle C++ symbols.
 * Split libqgis libraries into separate packages.
 * Remove automatically generated files on clean.
 * Add lintian overrides for no-fortify-functions false positive.
 * Add lintian overrides for binaries-have-file-conflict false positive.
 * Add patch to fix 'another' typo.
 * Add patch to fix 'allows one to' typo.
 * Add Keywords for desktop files.
 * Update copyright for qgis-providers-common resources.
 * Don't install extra license files.
 * Bump Standards-Version to 3.9.5, changes: minimal dh rules, Vcs-* field
   updates, shared library split and symbols.
 * Add patch to fix FTBFS on armel/armhf. Thanks to Konstantinos Margaritis.
   (closes: #691333)
 * Change priority to optional.
 * Update libgdal-dev build dependency.
 * Add patch to fix building with SIP 4.15.
 * Update Source URL in copyright.
 * Add patches from upstream release-2_0 branch.
 * Add patch to remove Google AdSense from documention.
 * Add patch to explicitly use /usr/bin/python2.7, update X-Python-Version and
   dependencies accordingly.
   (closes: #729495)
 * Add patch to fix a crash when a WMS-C tile matrix set isn't available
   anymore.

Kind Regards,
 Sebastiaan Couwenberg

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to