Your message dated Sat, 15 Feb 2014 03:58:50 +0100
with message-id <52fed7ea.7050...@xs4all.nl>
and subject line provides "grass643" , however qgis-plugin-grass depends from 
"grass642"
has caused the Debian Bug report #732825,
regarding provides "grass643" , however qgis-plugin-grass depends from 
"grass642"
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
732825: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=732825
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: grass-core
Version: 6.4.3-3
Severity: important
Tags: upstream

        Dear maintainer:

                Grass-core provides  "grass643" virtual package. On the other
side, qgis-plugin-grass depends from "grass642" witch is provided by grass-core
package, in the previous version, actually in testing. Broken dependencies i
suppose.

other packages i found with the same "grass642" dependency
libgdal1-1.9.0-grass.

Many thanks for your time.



-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 3.11-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=eu_ES.UTF-8, LC_CTYPE=eu_ES.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages grass-core depends on:
ii  libc6                     2.17-97
ii  libcairo2                 1.12.16-2
ii  libfftw3-double3          3.3.3-7
ii  libfontconfig1            2.11.0-2
ii  libfreetype6              2.5.1-2
ii  libgcc1                   1:4.8.2-10
ii  libgdal1h                 1.10.1+dfsg-2
ii  libgeos-3.4.2             3.4.2-1
ii  libgeos-c1                3.4.2-1
ii  libgl1-mesa-glx [libgl1]  9.2.2-1
ii  libglu1-mesa [libglu1]    9.0.0-2
ii  libice6                   2:1.0.8-2
ii  libmysqlclient18          5.5.33+dfsg-1
ii  libncurses5               5.9+20130608-1
ii  libodbc1                  2.3.1-1
ii  libpng12-0                1.2.49-5
ii  libpq5                    9.3.2-1
ii  libproj0                  4.8.0-2
ii  libreadline6              6.2+dfsg-0.1
ii  libsm6                    2:1.2.1-2
ii  libsqlite3-0              3.8.2-1
ii  libstdc++6                4.8.2-10
ii  libtiff5                  4.0.3-6
ii  libtinfo5                 5.9+20130608-1
ii  libx11-6                  2:1.6.2-1
ii  libxext6                  2:1.3.2-1
ii  libxrender1               1:0.9.8-1
ii  python-numpy              1:1.7.1-3
pn  python:any                <none>
ii  zlib1g                    1:1.2.8.dfsg-1

Versions of packages grass-core recommends:
pn  gdal-bin  <none>
pn  proj-bin  <none>

Versions of packages grass-core suggests:
pn  avce00       <none>
ii  curl         7.34.0-1
pn  e00compr     <none>
pn  gnuplot      <none>
pn  gpsbabel     <none>
pn  gpstrans     <none>
pn  grass-dev    <none>
ii  grass-doc    6.4.3-3
ii  grass-gui    6.4.3-3
pn  netpbm       <none>
pn  python-rpy2  <none>
ii  wget         1.14-5
pn  xml2         <none>

-- no debconf information

--- End Message ---
--- Begin Message ---
notfound 732825 grass/6.4.3-3
thanks

Hi Joseba,

In the mean time qgis-plugin-grass has been rebuild and now depends on
grass, and libgdal1-1.10.1-grass now depends on grass643.

Kind Regards,

Bas

--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to