Package: sponsorship-requests
Severity: normal

Dear mentors,

I am looking for a sponsor for my package "mapserver"

 Package name    : mapserver
 Version         : 6.4.1-2
 Upstream Author : The MapServer team
 URL             :
 License         : MIT
 Section         : devel

It builds those binary packages:

 cgi-mapserver          - CGI executable for MapServer
 libmapscript-perl      - Perl MapServer module
 libmapscript-ruby      - Transitional dummy package for ruby-mapscript
 libmapscript-ruby1.8   - Transitional package from libmapscript-ruby1.8 to 
 libmapscript-ruby1.9.1 - Transitional package from libmapscript-ruby1.9.1 to 
 libmapserver1          - Shared library for MapServer
 libmapserver1-dev      - Shared library development files for MapServer
 mapserver-bin          - MapServer utilities
 mapserver-doc          - documentation for MapServer
 php5-mapscript         - php5-cgi module for MapServer
 python-mapscript       - Python library for MapServer
 ruby-mapscript         - MapServer library for Ruby

To access further information about this package, please visit the following 

Alternatively, one can download the package with dget using this command:

  dget -x

More information about MapServer can be obtained from

Changes since the last upload:

 * Add gpb.conf to use pristine-tar by default.
 * Use dh commands instead of CMake directly.
 * Enable parallel builds.
 * Drop lintian override for debian-watch-may-check-gpg-signature,
   shouldn't override pedantic tags.
 * Add patched FindRuby.cmake to also support Ruby 2.0 and 2.1.
 * Build mapscript extension for all supported Ruby versions.
   (closes: #739773)

 Sebastiaan Couwenberg

Pkg-grass-devel mailing list

Reply via email to