Package: qgis
Version: 2.2.0-1~exp1
Severity: important

Dear Maintainer,
Just finished and cleaned up my installation from exp. This is the
current state:
===================================================================
# aptitude search qgis
p   libqgis-analysis2.0.1                                         - QGIS
- shared libraries (libqgis-analysis)
i A libqgis-analysis2.2.0                                         - QGIS
- shared libraries (libqgis-analysis)
p   libqgis-core2.0.1                                             - QGIS
- shared libraries (libqgis-core)
i A libqgis-core2.2.0                                             - QGIS
- shared libraries (libqgis-core)
p   libqgis-dev                                                   - QGIS
- development files
p   libqgis-gui2.0.1                                              - QGIS
- shared libraries (libqgis-gui)
i A libqgis-gui2.2.0                                              - QGIS
- shared libraries (libqgis-gui)
p   libqgis-networkanalysis2.0.1                                  - QGIS
- shared libraries (libqgis-networkanalysis)
i A libqgis-networkanalysis2.2.0                                  - QGIS
- shared libraries (libqgis-networkanalysis)
p   libqgisgrass2.0.1                                             - QGIS
- shared libraries (libqgisgrass)
i A libqgisgrass2.2.0                                             - QGIS
- shared libraries (libqgisgrass)
p   libqgispython2.0.1                                            - QGIS
- shared libraries (libqgispython)
i   libqgispython2.2.0                                            - QGIS
- shared libraries (libqgispython)
p   libqgissqlanyconnection2.0.1                                  - QGIS
- shared libraries (libqgissqlanyconnection)
i   libqgissqlanyconnection2.2.0                                  - QGIS
- shared libraries (libqgissqlanyconnection)
p   python-qgis                                                   -
Python bindings to QGIS
p   python-qgis-common                                            -
Python bindings to QGIS - architecture-independent files
v   python2.7-qgis                                                -

i   qgis                                                          -
Geographic Information System (GIS)
p   qgis-api-doc                                                  - QGIS
API documentation
i   qgis-common                                                   - QGIS
- architecture-independent data
v   qgis-dev                                                      -

i   qgis-mapserver                                                - QGIS
mapserver
i   qgis-plugin-globe                                             - OSG
globe plugin for QGIS
i   qgis-plugin-globe-common                                      - OSG
globe plugin for QGIS - architecture-independent data
i   qgis-plugin-grass                                             -
GRASS plugin for QGIS
i   qgis-plugin-grass-common                                      -
GRASS plugin for QGIS - architecture-independent data
i   qgis-providers                                                -
collection of data providers to QGIS
i   qgis-providers-common                                         -
collection of data providers to QGIS - architecture-independent files
p   qgis-sqlanywhere                                              - QGIS
sql anywhere plugin and provider
===================================================================
I then get an error:
===================================================================
Couldn't load PyQGIS.
Python support will be disabled.


Traceback (most recent call last):
  File "", line 1, in
ImportError: No module named qgis.core


Python version:
2.7.6 (default, Feb 26 2014, 00:36:41)
[GCC 4.8.2]

QGIS version:
2.2.0-Valmiera 'Valmiera', exported

Python path:
['/usr/share/qgis/python', u'/home/paolo/.qgis2/python',
u'/home/paolo/.qgis2/python/plugins', '/usr/share/qgis/python/plugins',
'/usr/lib/python2.7', '/usr/lib/python2.7/plat-x86_64-linux-gnu',
'/usr/lib/python2.7/lib-tk', '/usr/lib/python2.7/lib-old',
'/usr/lib/python2.7/lib-dynload',
'/usr/local/lib/python2.7/dist-packages',
'/usr/lib/python2.7/dist-packages',
'/usr/lib/python2.7/dist-packages/PILcompat',
'/usr/lib/python2.7/dist-packages/gst-0.10',
'/usr/lib/python2.7/dist-packages/gtk-2.0',
'/usr/lib/pymodules/python2.7',
'/usr/lib/python2.7/dist-packages/wx-2.8-gtk2-unicode']
===================================================================
In fact, something should be wrong:
===================================================================
# deborphan
libqgispython2.2.0
libqgissqlanyconnection2.2.0
===================================================================
Hope this helps.
Thanks.

-- System Information:
Debian Release: jessie/sid
  APT prefers testing
  APT policy: (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.12-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=it_IT.utf8, LC_CTYPE=it_IT.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages qgis depends on:
ii  libc6                         2.17-97
ii  libexpat1                     2.1.0-4
ii  libgcc1                       1:4.8.2-16
ii  libgdal1h                     1.10.1+dfsg-3+b3
ii  libgeos-c1                    3.4.2-1.1
ii  libgsl0ldbl                   1.16+dfsg-1
ii  libpq5                        9.3.3-1
ii  libproj0                      4.8.0-2
ii  libqgis-analysis2.2.0         2.2.0-1~exp1
ii  libqgis-core2.2.0             2.2.0-1~exp1
ii  libqgis-gui2.2.0              2.2.0-1~exp1
ii  libqgis-networkanalysis2.2.0  2.2.0-1~exp1
ii  libqt4-network                4:4.8.5+git209-g718fae5+dfsg-1
ii  libqt4-sql                    4:4.8.5+git209-g718fae5+dfsg-1
ii  libqt4-svg                    4:4.8.5+git209-g718fae5+dfsg-1
ii  libqt4-xml                    4:4.8.5+git209-g718fae5+dfsg-1
ii  libqtcore4                    4:4.8.5+git209-g718fae5+dfsg-1
ii  libqtgui4                     4:4.8.5+git209-g718fae5+dfsg-1
ii  libqtwebkit4                  2.2.1-7
ii  libqwt6                       6.0.0-1.2
ii  libspatialindex3              1.8.1-2
ii  libspatialite3                3.1.0~rc2-2
ii  libsqlite3-0                  3.8.3.1-1
ii  libstdc++6                    4.8.2-16
ii  qgis-common                   2.2.0-1~exp1
ii  qgis-providers                2.2.0-1~exp1

Versions of packages qgis recommends:
pn  python-qgis        <none>
ii  qgis-plugin-globe  2.2.0-1~exp1
ii  qgis-plugin-grass  2.2.0-1~exp1

Versions of packages qgis suggests:
ii  gpsbabel  1.4.3-1

-- no debconf information

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to