Package: libgdal-dev
Version: 1.10.1

libgdal-dev on jessie[1] prevents installing package with dependency
on libcurl4-openssl-dev.

It should maybe depend on libcurl4-dev.
Affects Ubuntu as well, there is a bug report on launchpad too [2].

[1] https://packages.debian.org/jessie/libgdal-dev
[2] https://bugs.launchpad.net/ubuntu/+source/gdal/+bug/1224184

Best regards,
--
Pierrick Koch
PhD student, LAAS-CNRS

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to