Package: libgeos-3.3.3
Version: 3.3.3-1.1
Severity: important

Dear Maintainer,

I was trying to compile matplotlib basemap
(http://sourceforge.net/projects/matplotlib/files/matplotlib-
toolkits/basemap-1.0.7/) which depends on libgeos.
The compilation fails because matplotlib basemap tries to link against
"libgeos.so" but in "/usr/lib" only "libgeos-3.3.3-so" is present.

When manually creating a link ("sudo ln -s /usr/lib/libgeos-3.3.3.so
/usr/lib/libgeos.so"), the compilation/linking works without problems.

I think during installation this link should be created.

best,
Tobias



-- System Information:
Debian Release: 7.4
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable'), (1, 'precise'), (1, 
'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.9-0.bpo.1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libgeos-3.3.3 depends on:
ii  libc6       2.13-38+deb7u1
ii  libgcc1     1:4.7.2-5
ii  libstdc++6  4.7.2-5

libgeos-3.3.3 recommends no packages.

libgeos-3.3.3 suggests no packages.

-- no debconf information

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to