On Wed, Mar 19, 2014 at 12:16:42AM +0100, Thomas Jahns wrote:
> Hello,
> 
> On Mar 18, 2014, at 23:54 , Francesco P. Lovergine wrote:
> >But for packaging of libaec, it seems to me that it does not provide the
> >same
> >API of szip, so a specific support is required in HDF5 at upstream level.
> 
> 
> it does also have its own native API, but compatibility library and header
> should also get built.
> 
> Regards, Thomas

Do you mind to provide a proper soname and version for libaec and libsz,
please? Iff its API is stable enough. That's step 0 for packaging :-)

-- 
Francesco P. Lovergine

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to