On Fri, Mar 21, 2014 at 15:26:04 +0100, Sebastiaan Couwenberg wrote:

> On 03/21/2014 02:53 PM, Julien Cristau wrote:
> > osgearth added an unconditional build-dep on libv8-dev, however
> > that package is only built on little endian archs by the looks of
> > it (it's missing on mips, powerpc, s390x and sparc).
> Because libv8 is not available on all architectures, I've filed an RM
> request for osgearth on the architectures where it cannot be built.
> (#742261)
What's the reason to make it mandatory?  As far as I can tell from the
diff between 2.4 and 2.5 it's still optional upstream...


Attachment: signature.asc
Description: Digital signature

Pkg-grass-devel mailing list

Reply via email to