Source: epr-api
Version: 2.2-2
Severity: important

Hello,

When trying to install a binNMU of epr-api, one gets:

libepr-api2-dev : Depends: libepr-api2 (< 2.2-2+1~) but 2.2-2+b1 is to be 
installed

I guess the dependency

         libepr-api2 (<< ${binary:Version}+1~)

should be replaced by

         libepr-api2 (<< ${binary:Version}.)

in order to refuse 2.2-2.1 for instance, but accept both 2.2-2 and
2.2-2+b1.

Samuel

-- System Information:
Debian Release: jessie/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (500, 'stable'), (1, 
'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.13.0 (SMP w/8 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

-- 
Samuel
<i> ben oui ce serait idiot, mais osb
  -+- m'en fous de faire un truc d├ębile ! -+-

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to