On Wed, Mar 26, 2014 at 01:32:57PM +0100, Francesco Paolo Lovergine wrote:
> Package: qgis
> Version: 2.2.0-1
> Severity: important
> 
> Once updated to the current sid version, I'm not more able to update current
> (python) plugins to new versions or install new plugins. That renders the 
> program quite
> unusable in many situations. It suggests verifying permissions on
> $HOME/.qgis2/plugins/<directory> and other silly checks.
> 

Apparently http://plugins.qgis.org/plugins/plugins.xml is currently a bit slow 
and qgis soon gives up download. It seems to me that the initial timeout needs
adjustment under these conditions.

-- 
Francesco P. Lovergine

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to