Your message dated Thu, 03 Apr 2014 12:00:07 +0000
with message-id <e1wvgjt-0008j3...@franck.debian.org>
and subject line Bug#737497: fixed in postgis 2.1.2-1
has caused the Debian Bug report #737497,
regarding postgis: Please add dependency “Suggests: postgis-doc”
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
737497: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=737497
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: postgis
Version: 2.1.1-5
Severity: minor

Dear Maintainer,

Administrating PostGIS requires understanding how it works and what it
does. Please set a “Suggests: postgis-doc” dependency, so that
administrators choosing to install ‘postgis’ will receive the suggestion.

-- 
 \       “Yesterday I told a chicken to cross the road. It said, ‘What |
  `\                                             for?’” —Steven Wright |
_o__)                                                                  |
Ben Finney <b...@benfinney.id.au>

Attachment: signature.asc
Description: Digital signature


--- End Message ---
--- Begin Message ---
Source: postgis
Source-Version: 2.1.2-1

We believe that the bug you reported is fixed in the latest version of
postgis, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 737...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Markus Wanner <mar...@bluegap.ch> (supplier of updated postgis package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Mon, 31 Mar 2014 13:07:07 +0200
Source: postgis
Binary: postgis postgis-doc libpostgis-java liblwgeom-2.1.2 liblwgeom-dev 
postgresql-9.3-postgis-2.1 postgresql-9.3-postgis-scripts 
postgresql-9.3-postgis-2.1-scripts
Architecture: source amd64 all
Version: 2.1.2-1
Distribution: unstable
Urgency: low
Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Changed-By: Markus Wanner <mar...@bluegap.ch>
Description: 
 liblwgeom-2.1.2 - PostGIS "Lightweight Geometry" library
 liblwgeom-dev - PostGIS "Lightweight Geometry" library - Development files
 libpostgis-java - Geographic objects support for PostgreSQL -- JDBC support
 postgis    - Geographic objects support for PostgreSQL
 postgis-doc - Geographic objects support for PostgreSQL -- documentation
 postgresql-9.3-postgis-2.1 - Geographic objects support for PostgreSQL 9.3
 postgresql-9.3-postgis-2.1-scripts - PostGIS for PostgreSQL 9.3 -- scripts -- 
dummy package
 postgresql-9.3-postgis-scripts - Geographic objects support for PostgreSQL 9.3 
-- scripts
Closes: 728724 737497
Changes: 
 postgis (2.1.2-1) unstable; urgency=low
 .
   * New upstream release, 2.1.1. Closes: #728724.
   * Adapt liblwgeom package name and dependencies to match the new release
     version number.
   * Add a suggestion for postgis-doc. Closes: #737497.
   * Refresh patches debian-versions, honor-build-flags, and
     java-version-fix.
   * Drop patches fix-kfreebsd, fix-big-endian, joinsel-issue2543, and
     doc-resources - these got applied upstream.
   * Add upstream issue number to patch fix-armel - that one hasn't been
     applied upstream, yet.
Checksums-Sha1: 
 cab9928da1cfc759c95c89bcfa9eb55d26dbc6bb 3032 postgis_2.1.2-1.dsc
 4ab1e344aec70c0a475dadd48a3e8377d22d27ad 6730520 postgis_2.1.2.orig.tar.gz
 ff31b9e3deaed10f1fa12e2eee2d1382c5b8aff0 23860 postgis_2.1.2-1.debian.tar.xz
 96276ea7127e26b0b363aa1288312d959d494083 488918 postgis_2.1.2-1_amd64.deb
 7dbcbcb2e15f68249064e6f2746fead95e7c8b2d 486984 
liblwgeom-2.1.2_2.1.2-1_amd64.deb
 6469c09321a2a60f617da0592064c20e26f04841 509550 liblwgeom-dev_2.1.2-1_amd64.deb
 ca262fd01f19a26cf4e5d2302c35dd941cb1659b 575070 
postgresql-9.3-postgis-2.1_2.1.2-1_amd64.deb
 b7c6f13c647db18abb3706b07ef2a07e433c3df2 2976338 postgis-doc_2.1.2-1_all.deb
 3210fda79a1cceb564caa05d2693f2584069090f 412326 libpostgis-java_2.1.2-1_all.deb
 0d7dd5961c1ceddde0fc323683a94be477eac0fc 709946 
postgresql-9.3-postgis-scripts_2.1.2-1_all.deb
 7dedeee093666cf2db28f3f1efd05805882e6fa0 341460 
postgresql-9.3-postgis-2.1-scripts_2.1.2-1_all.deb
Checksums-Sha256: 
 a1f048038f39eb3a5a9d3d98edc7ba38d8e7115d0d7dd3e42f2e0b6e00b16d0d 3032 
postgis_2.1.2-1.dsc
 0bf842824815d9155129dcdda0a940ae3b7698c114e6e4a1cc2497527d0704d1 6730520 
postgis_2.1.2.orig.tar.gz
 622dd7db60351151bd6303c64eac974c1d5a285d762cf3f242ca7efe1f03a04b 23860 
postgis_2.1.2-1.debian.tar.xz
 e3667f7bab9a46d0767a8605a400494790eaf9c618535f443de8792739c7f4b9 488918 
postgis_2.1.2-1_amd64.deb
 10670173bc68a84d2af8566bbdd9993cb8654fc5362908e71a808b21b9eb839d 486984 
liblwgeom-2.1.2_2.1.2-1_amd64.deb
 ca6924fa4d06c3cfa6f88a41adf0ac6e42291b2292aa49780ba4303ff2315b5d 509550 
liblwgeom-dev_2.1.2-1_amd64.deb
 089c40c7e43644960bb8e42d085daa1e2a4711215cab8e8307a16eb197d2ac78 575070 
postgresql-9.3-postgis-2.1_2.1.2-1_amd64.deb
 b47c9a287051ebec329174a8e5bf69324374911e1ee636765e4a7ab8ff96688b 2976338 
postgis-doc_2.1.2-1_all.deb
 eb17bd4a0ecbe514e3308923428314fdd5bcaefea925693ef2eb8c4f67bbc559 412326 
libpostgis-java_2.1.2-1_all.deb
 8f20cb678ad2807d5d7c9d04a7271be7ed13173b1316652fb62f80b0914a7773 709946 
postgresql-9.3-postgis-scripts_2.1.2-1_all.deb
 1eab0fa8678093577ba3fb1ce04d7c7116642d4487544ae05ecdad2e95305d8d 341460 
postgresql-9.3-postgis-2.1-scripts_2.1.2-1_all.deb
Files: 
 032d09d7dda36d9ce15065c9755aa6f4 3032 misc optional postgis_2.1.2-1.dsc
 9d9dc316f7d68dacd242cac6c305fe65 6730520 misc optional 
postgis_2.1.2.orig.tar.gz
 cc7085a80a979e32da799306f7f0a246 23860 misc optional 
postgis_2.1.2-1.debian.tar.xz
 767e1eecb1a51ac54d6a00d4f7a40c67 488918 misc optional postgis_2.1.2-1_amd64.deb
 58af5626576fdb7f3fab55ae9c861198 486984 libs optional 
liblwgeom-2.1.2_2.1.2-1_amd64.deb
 517e97dcf1724f7877db7dd24c099c87 509550 libdevel optional 
liblwgeom-dev_2.1.2-1_amd64.deb
 516d438c7832f492a3194a565c6b53e2 575070 misc optional 
postgresql-9.3-postgis-2.1_2.1.2-1_amd64.deb
 1bd79c3ff614e7c73e7a8767d6e09bff 2976338 doc optional 
postgis-doc_2.1.2-1_all.deb
 f98a6aadae64c967c2b8ae4127b1553f 412326 java optional 
libpostgis-java_2.1.2-1_all.deb
 cf5780fc86770bbf593cf35cb534c7b6 709946 misc optional 
postgresql-9.3-postgis-scripts_2.1.2-1_all.deb
 43fee18b13e9cf09d34806f25d9080e3 341460 misc optional 
postgresql-9.3-postgis-2.1-scripts_2.1.2-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJTOm/RAAoJEExaa6sS0qeuqhIP/RQBCdkJ0PEhmLtgSNaHsx4I
v36UBT8/2v/2Amc9mYLKWXcfoiZMPaRfSEPytMY33pw1Ly/T93P84D0wCfdhTJa+
eMr/L3TFVG5jkSfG576AQb7I4jo1BpykDgRJGNPUJ8JdEsHD4eSnEVebuI83jhSi
rCLh+SpEkCYol2gmSqPCKLouCSvcDBdaZLZNcR4mcXerEH/bQsxZ3vG21CHf4ZNX
OjqFkX1b5UgDywxrtNuTHydbcQuYCbQL0NZMfxF+LjSJ2Fxdao3jbenHRWzgXRIj
iPBeKD363XO6k0IcVWY4gvw19sxQJznnhbBQsEXrK49+IC4clVBL9tpfvn5NMjky
KOBqim9R6tQKC4erT6euMgTq7AeWdquWym4Iz34S/UJhyryZGbbAOGNKXEI+Mmyw
FCeKf9sUcJ6Rfz1qEH2hPShhzmfs8jmn6768BfVPLMY4RQI7KNoWtfZOPRoQMm7e
LqqpYb48rRCM6IDklbyZaf4x7UILAP3Q1/6gwG52TEw4fdSMH1waLek9ZqO5tS8F
iT2Nu+S1AVS4yd1RAX76+5DYsE0RiRc/6OmPfYp3Ap3Ata3QJQb2Tzt+SmDGfDJ2
L9eWhjecQqxEdOEfn7gaswZGBwqIbpEmyosQK/6ws+/98e4a15r+O3yMympHa6SD
XUkaKzO4ousNTDBwxeEC
=nFrF
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to